How to suppress the display of splits in transaction report

I have Quicken Premier VR35.31 for Windows. While the Transaction report has a box to unclick "show splits" when I do that, the splits still show in the report. When I go back to the settings page for the report, "show splits" is clicked again. Since credit cards, for example, only show the total of the transaction, it makes it very difficult to compare transactions. I see a lot of posts about this - mostly on Quicken Mac pages - I don't see a solution for the problem. What am I missing?

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I tried this and I'm not seeing what you have described.




    Things to try.

    If this a saved report, try recreating it.
    If it isn't that, try Validating and Repair on your data file.
    File -> Validate and Repair > Validate File -> OK.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Aha, I see what causes the problem although it doesn't seem as if it should do so. I make extensive use of Tags. When I say I want to only see transactions with a certain Tag, it forces the splits to display regardless of other settings. As soon as I click on "include transactions with any or no tags", the split display vanishes. This seems odd since in a split transaction, I'm using the same Tag for each item in the split.