Security Comparison Mismatches - JPM Chase

mgibson4997
mgibson4997 Member ✭✭
edited October 29 in Investing (Windows)
I am getting hundreds of "security comparison mismatches" after updating security accounts. The account balances agree with the online brokerage balances. How do I get rid of these? I do not want to deal with each one to ignore or create a placeholder entry.

Thanks

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    I edited your title to reflect the problem.

    Do you hold hundreds of securities?

    The mismatch messages are telling you that data has been downloaded for securities that are not matched to corresponding securities in Quicken. You need to match up the securities or you will continue to get these messages.  
    QWin Premier subscription
  • mgibson4997
    mgibson4997 Member ✭✭
    Thanks so much for your reply. Yes I have 8 separate investment accounts most with several hundred different securities. Maybe I am not explaining things well. I have have been using Quicken for many years without this issue. starting late last week when I use "reconcile" to compare Quicken to the brokerage account I get "Securities Comparison Mismatch" report with many mismatches one account alone with 89. in each case it says "Shares Reported 0" "Shares in Quicken" a number. When I manually compare to the online brokerage portfolio the shares are there in the same amount as in Quicken. Under "Details" I have the option to "Ignore" or "Create a Placeholder Transaction". I tired "Ignore" on each one but when I "Reconcile" again I still get the 89 mismatches. Again in the past I have only occasionally gotten a few "Mismatches" and have created placeholder entries to resolve. I hope this makes sense. Thanks
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    You don't want the Placeholders. Don't let Quicken create them.

    Are there also entries in the Mismatch report where Shares reported = XXX and Shares in Quicken = 0? That would indicate that securities in Quicken are not matched correctly to the securities in downloaded transactions.

    You might go to File > Validate and Repair to see if that fixes the mismatches.

    If this just started recently, you might restore a backup from before the problem started and see if that fixes it.

    Please post back if you still have problems


    QWin Premier subscription
  • mgibson4997
    mgibson4997 Member ✭✭
    Thanks for the reply. I restored several dates and seemed to work until I updated then reoccurred. I just validated and repaired so we will see.

    Thanks again
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    What Financial Institution is causing the problem? Do you have other accounts there that are working OK?

    One possibility is that the FI is downloading transactions OK but not reporting your balances correctly. Stranger things have happened. You or Quicken Support could tell this if you are interested by studying your OFX log (not for the faint of heart!) 
    QWin Premier subscription
  • mgibson4997
    mgibson4997 Member ✭✭
    Thanks for your reply. I have several accounts both banking and investment with the same FI. Not all security accounts have this issue. I did "stumble" on something of interest while working on this issue. If I go to tools/online center/choose the FI/holdings the non affected accounts show security holdings but affected accounts nothing. Could this be an issue and does anyone know how to re-populate the securities in holdings section? Again after years this just started. I even restored Quicken data from a period before this began and the problem reoccurred. Thanks again.
  • mgibson4997
    mgibson4997 Member ✭✭
    Further comment adding to the above. As I do an update of all accounts different accounts now show securities under holdings in the online center and accounts that previously showed securities now show non and mismatch notices appear. This seems very strange. I hope this makes sense.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    This is beginning to sound to me as if the information from the FI about the account holdings is not coming through complete.  

    You might take a look at the OFX log file (Quicken Help), save that to a text file for easier review, and try to decipher that information.  It should be on an account-by-account basis with a section toward the end of each account that reports the current shares, current price, and current market value for each security in that account.

    Maybe information is missing from that section, or (less likely) Quicken is balking at processing all the information.

    You might also investigate if you can download one account at a time.  That may not be possible or easy with multiple accounts at the same FI.  
  • DHUNZS6niS6w
    DHUNZS6niS6w Member ✭✭
    I am having the same problem. FI is JPMorgan Chase Investments.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @mgibson4997

    Is JPMorgan Chase also the financial institution that you are having this problem with?

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • mgibson4997
    mgibson4997 Member ✭✭
    Yes it is.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Another user is reporting issues with Chase accounts here
    https://community.quicken.com/discussion/7900866/chase-investment-accounts#latest

    I will edit the title of this discussion to reflect this
    QWin Premier subscription
  • mgibson4997
    mgibson4997 Member ✭✭
    Yes thanks I saw that. Hopefully a fix will be forthcoming.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Other users have reported similar issues. It appears that for some accounts Chase is downloading transactions OK but it sends zero for the share balances.

    Because Quicken only reports what Chase sends it, you should contact Chase support to get a resolution.
    QWin Premier subscription
  • mgibson4997
    mgibson4997 Member ✭✭
    Yes I have noticed thanks.