Missing today's transactions from update

Hi, I've used quicken web direct to download transactions from my credit union for many years without issue. A couple of months ago, the update started missing the transactions for the current day. I can see them in my CU online but they don't come down in the update and I don't reconcile. The online balance brought in is correct.

I can manually add the transactions for today and successfully reconcile. But each time I update the same thing happens. I worked with support a few weeks ago. We checked the data file and fixed some small errors and tried a couple of other things but I'm still having the issue. Note this doesn't involve pending transactions I can see in the CU online and shouldn't be downloaded - those are fine.

So, I've checked the data file, I'm running the current version. I asked the CU if anyone else was reporting this issue and they'd not heard of it. The CU is community choice credit union in MI. The system date on the PC is correct.

Anyone have any ideas?

Comments