Add Security to Quicken

When I go to add a security, the screen does not bring up any suggestions and the red circle just keeps going, never adding any. This has never happened to me before. I am using Quicken Deluxe R36.38.

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I'm on R36.38 and I'm not experiencing that problem, which at least suggests the problem might be "local" to your file.
    The first thing I'd try here is a Validation of the file.
    The fact that the program seems to be hung up on communicating with the internet is suggestive.  Does One Step Update work properly for you?
  • ewhite2316
    ewhite2316 Member ✭✭
    I validated the file and one step update works. Did not fix the issue.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    When I type "ab" into that box I instantly get securities listed starting with AB AllianceBernstein Holding LP.  Certainly would seem to be a communications problem - your Quicken to/from whatever source is supposed to feed that list.  Does a Download Quotes work - separate from a One Step Update?  Maybe a program reinstall?
  • garysmith87
    garysmith87 Member ✭✭✭✭
    What happens when you add a third character (letter or space)?
  • ewhite2316
    ewhite2316 Member ✭✭
    I have tried the fund name, 1, 2 or 3 letters and also the symbol. I also did an uninstall and reinstalled the program today with no change. Stumped. It has worked for me for years.
  • ewhite2316
    ewhite2316 Member ✭✭
    Just tried it again after turning off my VPN and it worked. Hmmmm.....