Quicken Cannot Verify Connection to the Cloud

This discussion was created from comments split from: Verify connection to cloud.

Comments

  • doupshebop
    doupshebop Member ✭✭
    I have this same problem. Quicken cannot verify connection to the cloud. Been happening for 4 days. I am running Big Sur on iMac..latest version. Also running latest version of quicken. Have not done /upgraded anything. One day it just stopped working! I was on the line with quicken for 45 min and the guy could not help..he kept putting me on hold. screen share solved nothing. He then said to get me the next tier they would set a time to call me back. He said they had one time tomorrow and I was not avail at that time..I told him he was NO HELP..which he wasn't and finally just hung up. SO FRUSTRating!!!!! Now what? I have restarted my computer a million times. I have restarted quicken a million times. changed my password a few times. ARGGGGGGGGG...can someone help??? I guess the only thing now is to reinstall it, but that always creates other problems . Can anyone tell me why one day it just stops working ??
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    You won't like hearing this, but in my opinion the answer to "now what" would be to do what the support agent was trying to do: get you to second-level support. I understand you want it fixed now, but if you have to wait an extra day or two to get an appointment with a support agent who can dig into it further and hopefully work towards a resolution, then take the appointment and wait a day or two. Telling the support agent he was no help, when he was trying to escalate your issue, and hanging up, just puts you back at square one. 

    Fellow users like me on a community forum are sometimes able to recognize a problem and suggest what to do, but in this case, I think you should work through Quicken Support... even though it means you'll need to start again with them.

    Just my two cents... 
    Quicken Mac Subscription • Quicken user since 1993
  • sela1
    sela1 Member
    I have had success by shutting down & restarting my computer. It has worked every time for me.
  • doupshebop
    doupshebop Member ✭✭
    edited November 22
    Jacobs, I get that about support...but the 1st guy I spoke with was ZERO help and had me on hold the whole time. [Removed-Disruptive] I was on the phone with them for 3 hours. So we agreed I would try upgrading to Monterey. That worked for a day and a half and now I am back to square 1. They said they have escalated this issue as many people are experiencing it. They are trying to come up with a fix and figure out the problem. They said they would contact me. So I am typing everything in manually till it works again, or until I hear from them.
  • macscad
    macscad Member ✭✭
    Same boat here.. support has been unable to help, no matter what level they are.. No matter how many times I reboot, log in, log out, start, restart.. nothing works, I continue to get the same error message over and over and over..
  • doupshebop
    doupshebop Member ✭✭
    MACSCAD...exact same here!!! arggggggg