Quicken 37.25 changed accounts from complete to simple...

I used to click on any one of my investment accounts and get the transaction register. Now I get a screen with 4 boxes, including the holdings, top movers, portfolio by security, and value over time. My 401K accounts still show the register, as do 529s. But my taxable account and retirement accounts don't, and I have to change each back to complete tracking. "Enabled Simple" was turn on for many accounts. Very annoying.
Frequently frustrated Quicken user since 1996


  • Ed V
    Ed V Member ✭✭
    Agree with RickQuick. R37.25 did the same to me. Quicken, DO NOT CHANGE MY PREFERENCES DURING UPDATES!!!!!!!!
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Thanks for letting folks know as that happened to me a few versions ago and it can really be a disaster. Hopefully the pause on distribution is fixing that!
    Quicken Premier Subscription, Windows 11 Home
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    This strange because the way they caused this last time, didn't happen this time.
    Last time what they did is remove the global setting in the preferences (which then caused the individual account settings to "turn on simple").  I checked and that setting is still there, so this time it is something a bit different.
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.