How to stop Quicken from renaming MEMO on Download

Every Download from Paypal comes into Quicken with this description "ACH Web-Single Groupon Inc Paypal Inst Xfer" This COULD have been something from years ago that now is auto renaming.

Any ideas on how to stop this. I have been unable to find this in RULES anywhere.

Thanks.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please review https://community.quicken.com/discussion/comment/20191129#Comment_20191129
    Two possible ways to keep a transaction's Memo field clean are discussed here.

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited November 21
    Given that every transaction memo is the same, it seems to me the problem is in the Memorized Payee, not in the new downloaded data.

    You can confirm this by turning on the Downloaded Transaction mem column.


    If it isn't in this column it is coming from the memorized payee.

    Like this:
    Tools -> Memorized Payee List


    Remove the memo from here.

    If it is something that is downloaded every time here is where the setting @UKR's thread mentions:
    In the register bring up the Account Details (Ctrl+Shift+E), and go to the Online Services tab.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/