Setting to turn off "Creating automatic copy" message?

Is there a setting to stop the little message that comes up, "Creating automatic data copy...." when I exit Quicken? I think it is affirming that the backup copy is being made. I didn't see that before, I installed Quicken on a new computer and I must have a setting incorrectly set. Thanks!


  • UKR
    UKR SuperUser ✭✭✭✭✭
    No, there's no setting that I'm aware of. Did you have Automatic Backups enabled on your old computer? Or was the old computer so fast that you could barely notice the message flicker by?
  • Don Awalt
    Don Awalt Member ✭✭✭✭
    I have the backup settings the same, automatic backups. And the new computer is way faster than the old one! Strange.
This discussion has been closed.