Is there a way to adjust the font on the banking list?

I was able to adjust the register font, but the banking list font is very small. Under View, you can choose large fonts, but they are so large that is becomes multiple pages.

Does anyone know of a way to do it? If not, I would like to suggest we be able to adjust that font, too.

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited November 2021
    Hi @Traci Miller,

    I'd like to make sure that I understand what you are looking at when you refer to the "banking list".  Are you talking about the FIDIR file?  Can you tell me how you are opening or accessing this list?  If you can drag and drop a pdf of it, it would be helpful.

    Thanks,

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited November 2021
    I believe that @Traci Miller is talking account the Account bar (on the side or Quicken's main window).

    And if that is true, I'm sorry, but the answer is no, there isn't any setting in Quicken other than Use Large Fonts that will can't that font/size.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • UKR
    UKR SuperUser ✭✭✭✭✭

    In Quicken, everything outside of banking and now also investment account registers relies on the Display settings of Windows.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%

This discussion has been closed.