Update issues

I just downloaded the latest update (37.37) and my investment accounts do not show transactions but instead a dashboard. Are others seeing this? Can I revert to the earlier version?

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    It sounds like your accounts have been switched to Simple investing mode. That problem was supposed to have been fixed in R36.23. Do you remember what version you had prior to updating to 37.37?

    To change back to Complete mode, select an affected account and click on the gear at the top right. Select Edit account details and select Complete under Tracking method.

    After doing this for each affected account, you can disable Simple mode by going to Edit > Preferences > Investment Transactions and un-checking the Enable Simple Investing box.
    QWin Premier subscription
This discussion has been closed.