Memo Left Blank in the Schwab Downloaded Transactions

Dear Quicken Community, I have been fighting for two weeks with Quicken Deluxe to download Banking and Investment transactions from Schwab. Let me express that the transition to the new Web+ Connect mode has been managed by both companies beyond poorly. Yesterday I downloaded the latest version of Quicken (R37.37 - Build 27.1.37.37) and it looks like the downloading from Schwab is now finally possible. But...the "Memo" field in the downloaded transactions is blank. I just would like to know if anybody else is experiencing this inconvenience or, maybe, it is a something in Quicken that I inadvertently touched during these two weeks of trying and re-trying stuff. Thank you for your help. Brengis

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Has the memo ever downloaded since the change over to the new connection type?
    If it has then maybe the new option to ignore the downloaded memo is on.
    Go into the Account Details -> Online Services tab and see if Don't update memo when downloading is selected.

    Of course, if the memo hasn't been downloading at all since the changeover of the connection type, then that is something that would have to be addressed along with all the other problems that have come up.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Thank you so much for your kind reply, Chris.

    Two comments to your comment:
    1) I have not selected the "Don't update memo when downloading" option for any of the Banking Account
    2) This option is available only for the Banking Accounts; not for the Investing accounts. And I am not seeing anymore the Memo when I download both Banking and Investing transactions. This was working fine before this new Web Connect method was introduced.

    I was hoping I did something wrong myself. Unfortunately, this probably is another issue of this new disaster release. I will patiently wait for a resolution.

    Have a great day
This discussion has been closed.