Login issue with Freedom Mortgage

Chips7335
Chips7335 Member
Freedom Mortgage started giving me problems a couple of weeks ago. The username and password works fine when I log into their web page, but using the same UN & PW in Quicken results in an error message: "Did you mistype your sign-in info? Please retype your sign-in info for Freedom Mortgage."

I changed the UN & PW at Freedom but the results are the same. Then I deleted the account from Quicken to start over, but that resulted in the same error when I try reinstalling.

I called Freedom but their response was unremarkable. I called Quicken. We shared the screen, did a few things, thenthe tech said it must be the fault of Freedom Mortgage.

Any help would be appreciated.

Jim

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
  • QUICKEN TECH SUPPORT: I believe the issue is with the Freedom Mortgage change to email addresses for the USERID. The email address contains the "@" symbol which may cause the error. Would someone please look at this as a possible cause for this error?
  • CarlKerc
    CarlKerc Member ✭✭
    My response from Freedom Mortgage indicates they have no intention of being helpful with Quicken. Quicken should remove Freedom Mortgage from their list of institutions that are eligible for online access.
  • effjayess
    effjayess Member ✭✭
    I spent 2 excruciatingly long calls with Quicken tech support. On the second one, the tech said they noticed something in the log files shared and were looking at a solution. Put me back on hold ... and the call disconnected a few minutes later. I haven't had the time or patience to try again.

    It seems like a Quicken issue. Excuses given so far include the password being too long (over 16 characters) even though the original was longer and worked just fine. If Q can't handle the "@" character in usernames, that's a problem they need to fix. Plenty of websites use email addy for the username - it's not an exotic or fringe use cast.
  • Rich Q
    Rich Q Member ✭✭
    edited January 12
    [Removed - Disruptive/NO Soliciting]
This discussion has been closed.