Citi Bank not available for updates

I have been without Citi Bank access to download transactions for over a week now!!
What the heck is going on??

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  If you are not willing to accept the unreliability of this connection method, I suggest you use the Direct Connect or the Web Connect connection method if available instead.  If you haven't already, you may want to review: https://www.quicken.com/support/how-quicken-connects-your-bank

    ONGOING 12/4/21 Citi Bank Citi Cards CC-502/102
  • Oliver103
    Oliver103 Member ✭✭
    My online banking stopped working after the most recent R36.48 update to Quicken Premier, giving me 502 errors stating that none of my Citibank accounts were recognized. I was able to fix this by:

    1. First logging on to my Citi account, selecting the Profile icon in the top-right corner of the webpage, then More Settings -> Manage Desktop Apps (in the Security section) -> Add Access. You should see a confirmation that Citi opened access to 3rd party apps and a count-down timer starting.

    2. Then going to Quicken and opening one of the affected account registers, followed by clicking the gear icon in the top-right corner and selecting Update Now (or pressing Ctrl+Alt+U in the register).

    3. After the usual prompts for two-factor authentication, Quicken was able to communicate with the Citi servers and updated my all my registers.

    My best guess is that the Quicken update caused the trust between my Quicken installation and Citi to be broken and needed to be reestablished through the process above. However, one would never know from looking at the error messages. Hope this helps.
  • bgoolsby
    bgoolsby Member ✭✭
    @Oliver103 Is this something new? Thanks for the great instructions, but I still cannot connect. :(
    Once the countdown starts on the Citi site, I go back to Quicken and still get an error. I don't have 2FA turned on Citi, but it still would not connect. Guess I'll wait a while. Thanks for the instructions though.
  • Oliver103
    Oliver103 Member ✭✭
    @bgoolsby: I also was not able to connect any time yesterday with a 506 error, no matter what I attempted. Just tried now, and it worked again for me even without going through the authorization steps above.
This discussion has been closed.