Greenstate CU sync error since updating to Macos 11.6 Version 6.4.5 (Build 604.41859.100)

IAHawk
IAHawk Member ✭✭✭
I get an Institution Login Sync Error, Error code: BID = 64065 whenever I attempt to update my Greenstate CU  credit card account.  I have verified my credentials by logging into the CU site directly and gone through the steps foe reconnecting the account. I'm running macOS version 11.6 on a MacB00k Air

Comments

  • yakiman3
    yakiman3 Member ✭✭
    @IAHawk --- I'm having this issue too. Were you able to get past this? I tried this article for help, but it didn't seem to work. https://www.quicken.com/support/error-quicken-mac-attempt-download-institution-has-failed-2001-parameters-provided-api-are
  • IAHawk
    IAHawk Member ✭✭✭
    No, I have not been able to get past it and I have not tried the workaround you suggested.  I'm a little leery of it because i'm afraid it'll be like starting over anew with the account and I don't relish the idea of recategorizing a few thousand transactions.  I have not been able to get a response from the Quicken Chat line.  It says they're open everyday and the wait time is 6 minutes, but ...  Thanks for your question and suggestion.  Are you a Greenstate CU customer too.
  • Hello @IAHawk & @yakiman3,

    Thank you for coming to the Community to report the issues you are having, though I apologize that you are experiencing this. 

    Can I have you both rest your cloud data? Anytime I see a sync issue, that is the first thing I do in an attempt to resolve the issue. 

    To do this;
    1. Go to Quicken and select Preferences from the menu options.
    2. Click on the Connected Services tab and then click Reset.

    Let us know if this resolves your issue, or if any other errors come up once the sync error is resolved. Thank you!



    Quicken Alyssa

  • yakiman3
    yakiman3 Member ✭✭
    @quicken Alyssa---I tried the above but it did not help.
  • IAHawk
    IAHawk Member ✭✭✭
    I just tried your suggestion and it did not resolve the problem.
  • Hello again,

    Thank you for trying the suggestion and updating the discussion with your results.

    Do either of you have a VPN? If so, try disabling it and then updating the account in Quicken. You can also check for Firewalls or Anti-Virus.

    Do let us know if this helps.



    Quicken Alyssa

  • IAHawk
    IAHawk Member ✭✭✭
    I enabled Quicken connections through the MacOS Firewall, turned off my VPN, and suspended virus scanning for Qucken.  It did not resolve the problem.  I firmly believe this is connected to the latest update to Quicken for the Mac.  It occurred the first time I update my accounts after  installing that upodate.
  • @IAHawk,

    Thank you for the update!

    Please go to Help>Report a problem from within your software. You can provide a brief description and send the log files over so I can review them for you. 

    Do let me know once this is done and I will take a deeper look, thanks.



    Quicken Alyssa

  • yakiman3
    yakiman3 Member ✭✭
    @IAHawk I tried that earlier in the week when I was getting creative to solve the problem, but it only showed checking and savings. I did it again today and the Credit Card showed up. Thanks for the collaboration, y'all!
  • IAHawk
    IAHawk Member ✭✭✭
    Welcome
This discussion has been closed.