How do I hide closed lots in the portfolio view?

Cassius
Cassius Member ✭✭
I click on the Options gear in the upper right and uncheck "Show closed lots," but the vast majority of my closed lots are still showing. For instance, on the first page of the Portfolio with "Show closed lots" still checked, it shows 32 stocks, and 25 of those have 0 shares. When I uncheck "Show closed lots," it still shows 21 of those stocks with 0 shares.

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Are you sure that you really have zero shares in these securities?
    There's a possibility that, due to a computational change some years ago, you may now have a very minute number of fractional shares still hanging around, e.g., 0.000012 shares
    In Edit / Preferences / Reports Only set "Decimal places for prices and shares" to 6, click OK.
    Now view the Portfolio view again.
    For each of the securities now showing a small number of fractional shares edit the last Sell transaction and select "Sell all shares" to include the fractional share count. Be sure to leave the Total Amount the same or your register balance will be off.
    And that should take care of the issue.
  • Cassius
    Cassius Member ✭✭
    UKR, I thought maybe you had it, but then I found that the setting was already on 6 decimal places. Thanks for trying.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    Try changing your LAST sale transaction for these securities to "Sell All Shares" without changing the dollar amounts involved.  You STILL might have itty-bitty fractional shares.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Cassius
    Cassius Member ✭✭
    NotACPA, thanks for the suggestion but no change.
This discussion has been closed.