Problem with reviewing transactions

Quicken Deluxe 2019 no longer lets me manually accept transactions for brokerage accounts after latest Schwab updates. My preferences say NO to automatically accepting transactions. This worked fine before the Schwab fiasco.

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Check both the global setting, and the one in the Account Details -> Online Services tab:



    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • I checked both sections under Preferences. Both say automatic entry is off. When I update, the transactions appear for a split second, then disappear into the register. This has never happened before the last update.
  • I just tried updating another brokerage account. This time the transactions appeared for me to review. Who knows.
This discussion has been closed.