Lots of download problems today

MintUserNew
MintUserNew Member ✭✭✭
I just did my daily One-Step update and lots of accounts are having problems. They have a DO NOT symbol beside them. Some are telling me I need Upgrade to Direct Connect even though what I have has worked for years. Other times it is saying a problem on the Quicken server. I tried restoring a backup from yesterday and trying again, and now it is affecting more accounts.

Comments

  • MintUserNew
    MintUserNew Member ✭✭✭
    edited December 2021
    I was able to fix the issue by Resetting each account in question. In cases where I had 2 accounts with the same bank (e.g. 2 Citi cards), I had to reset each one, and when I did, it listed the other one as do not import into Quicken. For Chase, I had to enter a multifactor authentication 3 different times.

    The symbol I described above did not occur for Discover. However, Discover won't download, so maybe there's a problem with their servers today.
  • MintUserNew
    MintUserNew Member ✭✭✭
    edited December 2021
    Well, I got rid of those symbols, but they are still not downloading. None of the Citi accounts downloaded, but the Target one did.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    It might have to do with this announcement:
    NEW 12/28/21: Slowness or errors when performing a One Step Update — Quicken

    BTW Chase, Citi Cards, and Discover Cards all have Direct Connect for free, and because it a communication directly between Quicken and the financial institution, it isn't affected by these server problems.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.