Set up budget for exact amount so I don't see an "over" or "under" by $1?

This is so annoying and I can't figure out how to fix it. I cannot budget an exact amount. This leads to being over or under by $1, solid green bars everywhere, and being told that I have some over spent categories.

Example:

Main Category shows $1 left.

Subcategory shows $1 left.

If I change the subcategory to be the same as the spending in whole numbers (say the green bar shows $100, so I adjust subcategory to $100 budget), then my main category is solid green and zeroed out, BUT the subcategory now has an overspend of $1.

Why won't Quicken allow me to simply enter an exact amount to budget?

Best Answer

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Does clicking the Budget Options button at the top right of the budget window, then selecting View options and Show cents fix this for you by resolving rounding issues?
    QWin Premier subscription

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Does clicking the Budget Options button at the top right of the budget window, then selecting View options and Show cents fix this for you by resolving rounding issues?
    QWin Premier subscription
  • karensc7
    karensc7 Member ✭✭
    @Jim_Harman Thank you!!!! It took me a moment to find it, but find it I did under Budget Actions > View Options. You have made my Quicken life much less annoying. LOL
This discussion has been closed.