Balance does not show

I created two new accounts (simple checkbook accounts) for the New Year, put in the starting balance. One one, the balance shows. On the other it does not show. Column settings are the same on both accounts. What gives? Thank you.

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    AFAIK, Q Mac does not show a Running Balance (or shows it grayed out) when the register is not sorted by Date. Also check the Filter settings. For example, a register won't show last year's transactions when it is filtered to only show this year's transactions.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    AFAIK, Q Mac does not show a Running Balance (or shows it grayed out) when the register is not sorted by Date. Also check the Filter settings. For example, a register won't show last year's transactions when it is filtered to only show this year's transactions.
  • RickO
    RickO SuperUser, Mac Beta Beta
    Also, make sure you're not looking at one of the group registers (eg. Banking, Cash, etc).
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • colorog33
    colorog33 Member
    Key was the "Date" issue. Thank you.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Can you take a screen shot of the register which is now showing the running balances? 
    Quicken Mac Subscription • Quicken user since 1993
  • colorog33
    colorog33 Member
    Key was the "Date" issue. Thank you.
  • Hello, @colorog33

    Thank you for reaching out to the Comminity with your issue. I apologize that you were experiencing this, however, I am happy to hear that our wonderful SuperUsers were able to help you resolve your issue. If you have any further questions, please let us know as we are always happy to help! Thank you and have a wonderful day!

    -Quicken September 
  • colorog33
    colorog33 Member
    Quick answers - problem solved.