Reconciled transactions showing as Not Reviewed in Register

William Smith Jr
William Smith Jr Member ✭✭
From 12/21, transactions I have reconciled for my Hilton Aspire account are showing as not reviewed(i.e. still have the blue dot next to them). The balance is current and no transactions appear when I attempt a reconcile. I am tracking a separate Amex account that doesn't have this issue. Can I simply manually mark all these transactions as reviewed or is there some other issue going on here where I wouldn't want to do this?

Thanks,

Bill

Comments

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @William Smith Jr What version of Quicken Mac are you using? Since the blue dot behavior was just changed in the 6.5.0 and 6.5.1 releases, it would help to know which version you're using before answering.
    Quicken Mac Subscription • Quicken user since 1993
  • William Smith Jr
    William Smith Jr Member ✭✭
    @jacobs - One of these times I will remember to include the version when I post. I am currently on Version 6.5.1 (Build 605.42638.100)
  • RickO
    RickO SuperUser, Mac Beta Beta
    Here's the preference setting you should check:



    Note that you can always manually mark transactions as reviewed by selecting one or more of them and clicking menu Transactions > Set Status to Reviewed. Or you can right-click on a group of transactions to do the same.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Hello, @William Smith Jr.

    Thank you for reaching out to the Community with your question, though I apologize for the confusion. As SuperUser @RickO pointed out, you'll want to navigate to Quicken > Preferences > Register and make sure Mark reconciled transactions as reviewed is selected - this will ensure the blue dots are removed when you reconcile your accounts. You also may click directly on the blue dots and mark them as reviewed manually, as well. 

    If this does not answer your question (or if you have any other questions) please reach back out and let us know. Thank you! 

    -Quicken September
  • William Smith Jr
    William Smith Jr Member ✭✭
    @RickO - I checked and the box you referenced was already checked. I also checked the box to include accounts that automatically reconcile (which this account was set to do) but that didn't make a difference either. For now, I just went ahead and manually marked the transactions reviewed.
  • RickO
    RickO SuperUser, Mac Beta Beta
     I also checked the box to include accounts that automatically reconcile (which this account was set to do) but that didn't make a difference either. 
    The preference will only affect transactions as they come in. So checking the 2nd box would not have fixed the existing ones. You would need to manually mark them as you have done. I expect next time you download into this account, it will work as it should.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • William Smith Jr
    William Smith Jr Member ✭✭
    @RickO - Correct as noted. Transactions since confirming both boxes were checked have been cleared as expected. All is good now. Thanks for the assistance
This discussion has been closed.