Error Message: Quicken Cannot Use Connected Services

This discussion was created from comments split from: I can not sync.

Comments

  • El Shadow
    El Shadow Member
    I have sent my log files. Looking for help. I get the following error... This version of Quicken cannot use connected services. Then it prompts me to Check for updates. From there it errors out again with an Update Error. "An error occurred when trying to retrieve your update information. Running Mac OS X El Capitan Ver 10.11.6. Quicken Deluxe 2020 Version 5.18.2
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @El Shadow,

    Thank you for coming to the Community to report the issues you are having, though I do apologize that you are experiencing this. 

    Please try uninstalling and then reinstalling your Quicken software from Quicken.com. 

    Let us know if this still results in an error. Thank you!




    Quicken Alyssa

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @El Shadow,

    I apologize for my oversight previously, but you are running an unsupported OS on your Mac and that would be why your Quicken software is not updating. In order to run the most recent version of Quicken, you will need to upgrade your OS to Catalina or newer. 




    Quicken Alyssa

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Quicken Alyssa  I think the original poster just wanted to get downloads using his older operating system and older version of Quicken Mac. It was my understanding that Quicken 5.18 was fine for running with El Capitan. So if a user pays for a subscription but can't update to a recent operating system in order to run the latest version of Quicken, are they considered unsupported? And connected services won't work?
    Quicken Mac Subscription • Quicken user since 1993