Cannot log into Chase - using MFA

This has been a recurring problem since middle December. I use Chase for all Credit Cards and Checking. When attempting to update online accounts (one or many), I am prompted to enter a Chase-supplied multi-digit verification code. After I do, I just a spinning icon and eventually the attempt logs out.

This needs to be corrected.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    Hello @kstrauss-intuit,


    I am sorry to hear that you are experiencing these connection issues. Thank you for contacting us at the Quicken community regarding this problem.

    Have you tried deactivating these accounts and then reconnecting them? You would do this by going to the Settings menu via the 'gear' icon at the lower right-hand corner of the screen while an account is selected and then going to the Downloads tab and clicking Disconnect Account. After you have done this for all of the Chase accounts, you would then quit Quicken by going to Quicken > Quit in the upper left-hand corner of the computer screen. Lastly, you would go back into Settings > Downloads then click Connect Account to reconnect each of the Chase accounts.

    I am curious to know if you receive any error messages when reconnecting the accounts, and I look forward to any future responses.

    Thanks,

    Quicken Jared
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited January 2022
    You should be using Direct Connect for all your Chase accounts.

    Chase provides the Direct Connect connection method for free (for non-business accounts), and it doesn't use the MFA and is more reliable.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • I believe I have traced the issue to the default browser - Microsoft Edge. Once I switched default browser to Safari, it all worked fine.
  • Bill17
    Bill17 Mac Beta Beta
    I use Direct Connect for 4 Chase accounts on QMac (v. 6.5.1) and I'm repeatedly asked for a Chase MFA at least twice during every update. I recently disconnected and reestablished all of my online access (due to an unrelated issue) and this didn't fix the problem.
  • Quicken Jared
    Quicken Jared Moderator mod
    Bill17 said:
    I use Direct Connect for 4 Chase accounts on QMac (v. 6.5.1) and I'm repeatedly asked for a Chase MFA at least twice during every update. I recently disconnected and reestablished all of my online access (due to an unrelated issue) and this didn't fix the problem.
    Hello @Bill17,

    I apologize that you have been affected by this issue, as well, and I thank you for furthering discussion of this problem here on the Quicken Community.

    What connection type are you currently using to link your accounts? You can check this by going to Accounts > Settings > Downloads in the upper menu at the top of the screen after selecting the affected account. 

    Additionally, you may try changing your default browser, as this seemed to have resolved the difficulties for @kstrauss-intuit.

    Speaking of whom: thank you, kstrauss-inuit, for taking the time to update us about the solution you discovered. I do appreciate updates like these; they are very helpful.

    I look forward to discussing this further.

    Thanks,

    Quicken Jared 
  • Bill17
    Bill17 Mac Beta Beta
    Hi Jared-- The very first words in my note were "I use Direct Connect." I guess technically it's Quicken Connect but, either way, there's no browser involved -- I update directly within the desktop app. I'm using Quicken for Mac v 6.5.1 Build 605.42638.100, which the app tells me is the latest. I have no trouble using Quicken Connect to update accounts at other institutions.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    @Bill17 I don't use Quicken Mac being a Quicken Windows user, but it should work the same.  Direct Connect has its own security model and shouldn't be affect by MFA at all.  I have Chase accounts and have MFA turned on for them, and it doesn't affect my downloading to Quicken at all.

    I did have to authorize this with Chase.  That worked like went to add the accounts and the login in fails, but at the same time then Chase sent an email saying I had to go into the secure messages and read/approve it.  And once that was done, I could continue and log in without any problems.  After that it is just the normal Direct Connect process.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.