How do I change print settings to fill the page in landscape mode

JHop
JHop Member ✭✭
I am trying to print a saved report in Landscape mode. My report sits at the top left side of the page and clips off the right side of the report to another page. I've tried to change the print setting the are available to me without success. I've printed these reports for years on my old laptop without a problem. I replaced that laptop about 6 months ago and now I can't print my tax reports. I'm using Windows 10.

Best Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Right click on the desktop and pick Display settings.
    Under Scale and layout, temporarily change the setting to 100%.
    This will correct the Print Preview so it matches the physical printing, but will probably make the on screen text uncomfortably small. Change it back when you are done printing.
    QWin Premier subscription
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Last year you were using a different computer, which probably used the 100% setting.

    You will see that the printed document does not have the compressing problem, only the print preview.
    QWin Premier subscription

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Right click on the desktop and pick Display settings.
    Under Scale and layout, temporarily change the setting to 100%.
    This will correct the Print Preview so it matches the physical printing, but will probably make the on screen text uncomfortably small. Change it back when you are done printing.
    QWin Premier subscription
  • JHop
    JHop Member ✭✭
    Ok, so this did work, thank you. But can't you change the print settings somewhere to format that document for future printing. That's what I did in the past to print out our tax docs every year.
    And you were right, it makes the print very small.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Last year you were using a different computer, which probably used the 100% setting.

    You will see that the printed document does not have the compressing problem, only the print preview.
    QWin Premier subscription
  • JHop
    JHop Member ✭✭
    OK, I get it. Thanks for your help!
  • Perry Kincy
    Perry Kincy Member ✭✭
    edited January 15
    Unfortunately in my experience [Removed - Disruptive]  All the text and the graph are compressed in the upper left quadrant of the printed page leaving 2/3rds of the resulting printed page blank. And ending up with a multi page document. Changing the font size only changes that very slightly. Changing the margins changes that not at all. And the Print to Scale section is greyed out. Is it possible to print to a pdf to gain back printing formatting control?
  • Perry Kincy
    Perry Kincy Member ✭✭
    Answer to my own Question. Yes, printing first to a PDF and then printing from a PDF does give you a printed page that fills the page from left margin to right margin and from top margin to bottom margin other than a compressed print in the upper left quadrant of the printed page.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @Perry Kincy It sounds like you have a workaround.

    Usually what you describe affects the print preview but does not affect the printed output. Are you sure it affects your printed output if you print directly from Quicken?
    QWin Premier subscription
  • Perry Kincy
    Perry Kincy Member ✭✭
    Yes, unfortunately it does. And for some years I have been printing my annual reports with 5-7 pages all scrunched in the upper left quadrant of each printed page. However reading this discussion got me thinking of the PDF internal step and that works swimmingly well. Thank you for being here for us. This report is one page of a graph and two pages of data formatted as you might expect.