Quick Standard Tax Summary Report does not show columns during customize

leishirsute
leishirsute Member ✭✭✭✭
edited January 11 in Reports (Windows)
I'm trying to remove the Tag column from the default Quick Standard Reports Tax Summary report display.  When I select to customize the report, the Show Columns box is empty.
Is this the correct behavior to be expected?
How do I modify the Quick Standard Tax Summary report columns?
Other Quick Standard reports, like the Tax Schedule report, show the column names that can be selected and rearranged.

Quicken Deluxe Subscription; Windows 10 Pro 64-bit

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Mine shows the column selections.  Yours is abnormal behavior.

    Drag the right-side border of the tag al the way across the Tag header to delete the column.  Has the same effect as unchecking the box.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Also try clicking on Reset Columns.
    QWin Premier subscription
  • leishirsute
    leishirsute Member ✭✭✭✭
    Also try clicking on Reset Columns.
    Good suggestion, but did not help.

    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
  • leishirsute
    leishirsute Member ✭✭✭✭
    edited January 11
    q_lurker said:
    Mine shows the column selections.  Yours is abnormal behavior.

    Drag the right-side border of the tag al the way across the Tag header to delete the column.  Has the same effect as unchecking the box.
    It deleted the column from the report but did not save the setting in the Quicken Standard Tax Summary Report.  Thanks for the suggestion.

    If I save the report to My Saved Reports, the columns display during customize.  Strange.
    I wonder if there is any other way to save the report format change to the Quicken Standard Tax Summary  Report.
    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    I wonder if there is any other way to save the report format change to the Quicken Standard Tax Summary  Report.
    No. You cannot change the standard off-the-shelf reports. 
  • UKR
    UKR SuperUser ✭✭✭✭✭
    That's an issue I've seen for many years.
    My workaround has always been to click "Show Report" first, to create a plain (dare I say "Vanilla"?) report, then click the customize gear icon to make your changes.
    Yes, I wish the Quicken folk would get a round tuit to redesign the report generator and fix all the problems that have been reported over the years, but I'm not holding my breath.
  • leishirsute
    leishirsute Member ✭✭✭✭
    Fortunately, it's not a big issue as I can save the Standard Tax Summary report and the columns are then displayed.  Strange, but there are easy workarounds.
    Quicken Deluxe Subscription; Windows 10 Pro 64-bit