Manual backup to NAS

bpaul
bpaul Member ✭✭
For years I was always able to manually backup my Quicken files to a windows mapped drive residing on a Network Attached Storage. This worked all the way through the middle of December 2021. I replaced my MOBO/processor/RAM at that time and reinstalled Quicken. Since after the MOBO replacement/reinstall, I can't navigate to that NAS drive when I attempt to manually backup the Quicken file. Any explanation why I was able to do it before, but not after?

Answers

  • Snowman
    Snowman Member ✭✭✭✭
    The issue here is not with Quicken. Can you assign the NAS drive to a drive letter in Windows? When you assigned the drive did you tick the box asking if you wanted the automatic sign when the computer reboots? If your answer is yes then I believe the issue is with the NAS drive. Check to see if the NAS drive has the latest firmware installed. If not update it. Also make sure that you have the latest Windows updates installed and that your graphics driver is updated as well. I have been backing up Quicken to an NAS drive for over 6 years thru multiple MOBO, CPU, Graphics cards and any issues I had were solved by making sure everything was up to date. In Quicken manual backup I have the destination set as" A:\FN Backup ProgramConfigData\Software Data\Quicken Data Files\Data Backups\Fisher Backups\FWF2021-2022-01-17.QDF-backup. I backup daily and keep a years worth of backups.

  • bpaul
    bpaul Member ✭✭
    > @Snowman said:
    > The issue here is not with Quicken. Can you assign the NAS drive to a drive letter in Windows?

    Yes, I did. The NAS drive was assigned as drive "X". I can find it through every other program on the PC. Only Quicken won't find it.

    When you assigned the drive did you tick the box asking if you wanted the automatic sign when the computer reboots? If your answer is yes then I believe the issue is with the NAS drive.

    Yes, I did. The NAS drive works fine for all other software on the PC. It's only a problem with Quicken.


    Check to see if the NAS drive has the latest firmware installed. If not update it.

    Latest firmware installed.

    Also make sure that you have the latest Windows updates installed and that your graphics driver is updated as well.

    Yep. Again, Quicken is the only software on the PC that won't browse to the X drive.


    I have been backing up Quicken to an NAS drive for over 6 years thru multiple MOBO, CPU, Graphics cards and any issues I had were solved by making sure everything was up to date. In Quicken manual backup I have the destination set as" A:\FN Backup ProgramConfigData\Software Data\Quicken Data Files\Data Backups\Fisher Backups\FWF2021-2022-01-17.QDF-backup. I backup daily and keep a years worth of backups.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I will assume you are using a folder structure to save the backups and not the root.  If not, I would check that. I've seen where a user could not save to the root drive but could when saving to a subfolder. 
    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 22H2
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I would try a UNC path instead of a mounted drive.  Like \\Machine\Share\Folder.
    For browsing you browse through the Network:


    I have seen reports that somehow the mapping is "lost" at least for how Quicken is doing it, and sometimes rebooting restores this.  But getting rid of the mapping altogether seems like the better approach to me especially since you have two things in that path put up warning flags to me.  One is that you are using A:.  That should be OK, but A: is traditionally a floppy drive, and Quicken has some very old code in it, and might conflict with this.  And the second warning flag is that your path is very long.

    Keeping the path and the Quicken data file short is most likely a very good idea.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • bpaul
    bpaul Member ✭✭
    I wasn't using A: for the drive. I was using X: It was the same as what I was using before I upgraded the MOBO/processor/RAM and reinstalled Quicken. I'm just going to unmap the drive and try again.
  • Snowman
    Snowman Member ✭✭✭✭
    edited January 18
    The drive letter you assign should not matter. I used "A" because it used to be a "floppy drive" and Quicken has some pretty old code in it and floppy drives are extinct. I use A as the primary which is backed up 6 days a week to NAS drive B. By using A and B it is easy to find in windows explorer. I have been using this method for almost 7 years now without any issue.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you checked to see if your new (newly upgraded) computer still has access to the NAS drive letter and path that you used on the old configuration? If the system name changed, you may need to change the Security settings for the drive and all folders on it to allow the new system name full access.
  • bpaul
    bpaul Member ✭✭
    > @UKR said:
    > Have you checked to see if your new (newly upgraded) computer still has access to the NAS drive letter and path that you used on the old configuration? If the system name changed, you may need to change the Security settings for the drive and all folders on it to allow the new system name full access.

    Yes. I could access the NAS drive letter through Windows explorer and every other program on my PC (Word, Excel, Photoshop, etc). It was only Quicken that was the problem. I unmapped the drive, rebooted, and remapped the drive, and now it works.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    bpaul said:
    ... I unmapped the drive, rebooted, and remapped the drive, and now it works.
    Thanks for letting us know that everything is good again.

This discussion has been closed.