No longer able to view 401K recent or historical information, only "value"

Steven Fleckenstein
Steven Fleckenstein Member ✭✭
edited March 3 in Investing (Windows)
After installing the latest Quicken Update for Windows the drop down menu under "Holdings" -> "Show" for my 401K only allows me to look at "Value", "Recent" and "Historical" are no longer an option.
I tried to correct this problem by installing the Mondo patch QW27.1.38.26MPatch.EXE. Which fails to install with this error:

Could not parse the URL "Fleckenstein\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol.

"Fleckenstein" should probably really be "Steven Fleckenstein" which is my Windows USER account name.

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Sounds like "Simple Investments (positions-only)" got enabled.  Check Edit > Preferences > Investment transactions.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited February 3
    After installing the latest Quicken Update for Windows the drop down menu under "Holdings" -> "Show" for my 401K only allows me to look at "Value", "Recent" and "Historical" are no longer an option.
    I tried to correct this problem by installing the Mondo patch QW27.1.38.26MPatch.EXE. Which fails to install with this error:

    Could not parse the URL "Fleckenstein\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol.

    "Fleckenstein" should probably really be "Steven Fleckenstein" which is my Windows USER account name.

    If the error message is about a file named "wyserver.wys", the problem is the Windows User Account name.
    If your Windows User files are located in a folder named, for example,
    "C:\Users\John Doe\..." (with a blank space between John and Doe)
    you can create a new Windows User Account with Admin privileges and a name that does not contain a blank space, e.g., "John". Use the new account to install or update Quicken. Afterwards return to using your regular Windows User Account for running Quicken and doing all other work, as usual.

    Another workaround would be to change the TEMP folder which Windows uses:
    - Create a new Temp folder C:\Temp
    - In Windows Control Panel / System / Advanced System Settings / Environment Variables change both the TEMP and TMP user variables to point to C:\Temp and reboot Windows. Now repeat the installation process.

    The problem is caused by an incorrectly quoted symbolic variable within the installation script. It expects a path name which does not contain blanks.
    If you want to avoid this problem in the future, consider changing the username portion from your full name to just your first name (don't ask me how that's done, though ...). This appears to be a holdover from pre-Windows 7 systems which used long usernames. Newer Windows versions, when installed from scratch, tend to create short usernames without imbedded blanks.



This discussion has been closed.