How do I get to Holdings page - seems Quicken turned on SIMPLE Investing ?

After recent update all investment accounts open to new Dashboard which does not show Unrealized Gains/Losses of the Holdings; cannot see the Transaction Register either.
Where are they? Can I switch the default view of Investment Accounts to the way it was?

Best Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓

    The recent Quicken update switched your accounts to "Simple" mode.

    For each affected account, click the gear at the top right, pick Edit account details, and select Complete in the Tracking Method box.

    Then go to Edit > Preferences > Investment transactions and un-check the Enable Simple Investing box.

    If you just un-check the setting in Preferences and Quicken checks it again, the accounts will switch back to Simple.


    QWin Premier subscription
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi @NivenPR

    It sounds like you may have been "updated" to the new "Simple Investing" view. To switch back from that view go to > "Edit" > "Preferences" > "Investment Transactions" and uncheck the "Enable Simple Investing (positions only)" checkbox.

    If that doesn't work, get back to me and we'll try some other things.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓

    The recent Quicken update switched your accounts to "Simple" mode.

    For each affected account, click the gear at the top right, pick Edit account details, and select Complete in the Tracking Method box.

    Then go to Edit > Preferences > Investment transactions and un-check the Enable Simple Investing box.

    If you just un-check the setting in Preferences and Quicken checks it again, the accounts will switch back to Simple.


    QWin Premier subscription
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi @NivenPR

    It sounds like you may have been "updated" to the new "Simple Investing" view. To switch back from that view go to > "Edit" > "Preferences" > "Investment Transactions" and uncheck the "Enable Simple Investing (positions only)" checkbox.

    If that doesn't work, get back to me and we'll try some other things.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • NivenPR
    NivenPR Member
    Problem solved!! :) Thank you guys
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Personally, I think the suggestion should be to leave the "Simple option" in the investment preferences to on, and then go to each account's Account Details page and turn it off there.

    For whatever the reason, it seems that when Quicken updates that global setting keeps getting turned back on for some users, causing people to repeat this over and over again.  The developers should fix that but since this has been going on for several patches, I have no confidence in that.

    On the other hand, I haven't heard of anyone reporting the settings on the individual accounts changing, so setting it there should "stick". 
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Maybe just turning off the local setting is sufficient, but I recommend turning it off in both places so Simple mode will not be enabled unless Quicken messes with the setting in both places. 
    QWin Premier subscription
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The thing is that if you turn off the global one, you can't get to the local one.  So, if you are going to suggest it that way, you have to careful about stating the order to do it in.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    That is exactly what I said: set each local preference to Complete, then turn off the global Simple setting.

    The recent Quicken update switched your accounts to "Simple" mode.

    For each affected account, click the gear at the top right, pick Edit account details, and select Complete in the Tracking Method box.

    Then go to Edit > Preferences > Investment transactions and un-check the Enable Simple Investing box.

    If you just un-check the setting in Preferences and Quicken checks it again, the accounts will switch back to Simple.



    QWin Premier subscription
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Sorry, I should read the posts more carefully.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.