Capital One Oops we're having a problem

This is an ongoing issue since last summer/fall (2021). [Removed - Disruptive]

Comments

  • stannickel
    stannickel Member
    edited February 5
    I have been looking at the answers for the past six or seven months already--every week. The same answer every time. We are trying to fix the problem or something to that effect.
    Basically, I cannot authorize my Capital One accounts. All I ever get is, "Oops We're having a problem." We are unable to connect to Capital One at this time. Do not contact Capital One. [Removed - Speculation/Disruptive]
  • jc828
    jc828 Member ✭✭
    I have the same issue, and just received yet another update today from Quicken Community: "ONGOING 2/22/22 For the time being, this issue is still ongoing. Our teams are diligently seeking a resolution, but we do not have an ETA on this at the moment…"

    It's hard for me to believe that their teams are "diligently seeking a resolution." This has been going on far too long. Interestingly, my son has his own Quicken file and also has a Capital One account. His Quicken connects and downloads transactions from Capital One just fine, as recently as this morning.
  • Jeff Nicoll
    Jeff Nicoll Member ✭✭✭
    I was having this problem.  My checking account finanical institution was set to "Capital One -new" and my credit card was set to "Capital One Credit Services" or something like that.  Things went south when I got the notification and tried to re-authorize.  I can't remember exactly what I did (it took at least 2 dozen tries), but it works now after setting both accounts to "Capital One 360" and re-authorizing.  I hope this helps.  Good luck. 
This discussion has been closed.