Problem with Starting Balance in Projected Balances

I have a checking account and the balance that shows in account list is correct. When I go into "Bills & Income -> Projected Balances" the balances are off. If I hover over the first item in the graph, It has my correct balance, but immediately under that is a red set of text that says "overdue Bills or Income" with a value of $1500. The balance that shows up in the graph is offset by that amount. I don't have any overdue bills or income and I can't figure out to clear this up so that the corrected balance is correct. How do I fix this problem?

Also, if I go into "Manage Manual Bills and Income" there is a graph at the bottom with a running balance of this same account. That graph is also off by the same amount of money.

I like to use this feature, but it is useless if it is not reporting the correct values. Any help to figure out how to have it work correctly would be appreciated.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    When viewing Tools / Manage Bills & Income Reminders, please go into the "All Bills & Deposits" tab. Sort the view by Due Date (click on the column header). This should show any "Past Due", "Skipped" or "Done" reminders. Are there any? If so, you need to either update them or delete them.
  • jvanb
    jvanb Member
    No -- there are none. There are a few that are due in the next week (none that would add up to the amount it says it is of). All of the others are upcoming bills
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, I'd try the following actions:

     

    Validate and Supervalidate instructions

    First save a backup file prior to performing these steps

    Validate: 

    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:

    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Supervalidate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 30 secs)
    7. Reopen Quicken and see if the issue persists.

  • jvanb
    jvanb Member
    Thanks -- I tried all of those things (installed patch, validate, super validate). Unfortunately, they did not fix the problem
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    What might work is recreating the account.  You would have to deactivate it from downloading transactions, create a new account setting it up for downloading, remove any transactions that are already downloaded in the original account and to move the transactions to the new account.

    Unfortunately, because of a bug in Quicken that they have refused to fix in all these years, moving transactions between accounts is a lot harder than it should be.  The problem is that if you use "move transactions" it will prompt you on every single reconciled transaction.  There are two methods to work around this problem. One is to use Copy Transactions instead of Move but note it will not copy attachments.  The other is to first set all the reconciled transactions to cleared, and then after the move set them back to reconciled.

    In all cases the way you can do an operation on multiple transactions at a time is to select the first transaction, and then go to the last one and hold down the shift key and right click on that transaction.  That will both select all the transactions in between the two and bring up the menu where you can change the reconcile status or do the copy/move.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    P.S. Don't forget to change your reminder(s) to the new account name, or after deleting the old one, rename the new one to what the original account name was.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jvanb
    jvanb Member
    Thanks -- I will consider trying that.
This discussion has been closed.