Local time for quotes is one hour off. I'm in Arizona and am getting PST rather than MST.

JoMo
JoMo Member
edited March 12 in Investing (Windows)
Any suggestions how to have correct local time when receiving portfolio updates?

Best Answer

  • JoMo
    JoMo Member
    Answer ✓
    To be clear, the change was made in Windows settings to adjust to "Arizona" time. No settings in Quicken. I now have the correct local time for portfolio updated

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Quicken should be using the Windows setting for the time zone.  Note: After you reset the time zone for you computer, update the quotes to correct the time displayed.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Just tried this and you need to restart Quicken too, to pick up the new time zone.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • JoMo
    JoMo Member
    Tried a restart but no change. I've recently changed addresses from Oregon to Arizona. Maybe that has some effect but I have changed my address in quicken.com. Thanks for the suggestion...
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    JoMo said:
    Tried a restart but no change. I've recently changed addresses from Oregon to Arizona. Maybe that has some effect but I have changed my address in quicken.com. Thanks for the suggestion...
    Your address in Quicken.com has no effect on this. It is all about what you have set for your time zone, but note this would also affect the Windows time, which I gather is correct?




    Turning off the automatic setting and setting to Arizona.



    Restart Quicken and do Update on the Investing tab -> Portfolio view


    Maybe you are looking at a date in another section of Quicken?
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • JoMo
    JoMo Member
    Yes, that solved the issue. Thanks!!
  • JoMo
    JoMo Member
    Answer ✓
    To be clear, the change was made in Windows settings to adjust to "Arizona" time. No settings in Quicken. I now have the correct local time for portfolio updated
This discussion has been closed.