Credit Card transactions FAIL

Dougej
Dougej Member
I just tried to update my monthly credit card transactions for a CitiBank VISA. After clicking the usual buttons, nothing happens. Nothing! There is no indication that this feature is working at all.

My last account update was on Jan 14, 2022. Perhaps a Quicken update since then has killed this feature.

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    As far as I can tell CitiBank-related credit card downloads (I have 3 different cards) are working fine.
    I'd say the first thing to try, if you haven't already, is to click on the "Reset Account" button under the "Online Services" tab.
  • Dougej
    Dougej Member
    Thanks, Tom. I've identified why it won't download - I had forgotten I changed the Citi account password last month. Easy fix, I thought. But no - and now I have a new, bigger problem.

    I tried to do a Reset Account, but because my password at Citi differs from what is in the Password Vault, I am prevented from doing that. Then I discover that the Password Vault does not permit me to change/update a password. What the heck?!

    So what should I do now? This is an absurd situation to be. Why is there a Password Vault if it is basically unusable?
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @Dougej

    Thank you for reaching out to the Quicken Community. We apologize you are having this issue. In order to change/update your account credentials, the account must first be deactivated. Before starting the process please save a backup of your file. 

    For instructions on deactivating your account please click here. 

    When you have a moment please attempt the steps from the Help Article and let us know how it goes!

    -Quicken Paloma
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    What method of downloading are you using?  If it's EWC then you shouldn't even be seeing a password for the Citi accounts.  Perhaps something here
    will help.
    All my Citi Cards except Sears and AT&T (and I use neither of them because they switched from Direct Connect to EWC) use Direct Connect.  Is that an option for you?

This discussion has been closed.