Password Vault suddenly lost all passwords and won't let me re-enter passwords. Any one else?

I recently tried to run an update for the 10 or so accounts I have that pull data into quicken. I've been doing this for 10+ years without any issues. Suddenly last week, I tried to run a One Step Update and there were no accounts listed - downloading quotes and updating bills. I opened the Password Vault and all the passwords look to be blank.
When I try to re-add the lost passwords I'm getting a pop up dialog box that says "Please Enter Your Passwords" for some of the accounts for which I just entered the password. Its as if it doesn't see the password I entered and thinks I left the field blank.

Not sure if this is related but I did a validate last week as well and I verified today that I'm on the latest version of the software. Anyone else see this error starting in February of 2022?

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • Update: It appears that the Password Vault feature was corrupted. I deleted the password vault and tried to start over by adding accounts and passwords but had the same problem. So I had to go back to a data file backup and perform a restore. The most recent backups had the same issue but I found one 10 days old that worked. Performed a validate and a one step update and am now back to where I was. Will do another validate soon and see if things stay on the happy path.

    Disappointed at another quicken bug requiring me to duplicate work.
This discussion has been closed.