Some Standard Report Categories can't be unchecked

Ray
Ray Member ✭✭✭
edited April 9 in Reports (Windows)
Open any Standard Report, select Customize Transactions (gear), select the Categories tab, click Clear All to uncheck all of them, then click OK. Now reopen the report, and again select Customize Transactions (gear) and select the Categories tab. You will find some of them checked such as (Net Salary), (_DivInc), (Auto Payments), etc. I've found this occurs on two different computer and two different datafiles. You cannot create a new report from these Standard Reports without these stuck Categories.

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    To clear all the checked categories, check Show (hidden categories) on the Categories tab and select Clear All.
  • Ray
    Ray Member ✭✭✭
    After you Clear All, click OK. This should have saved the Category list with nothing checked, right? Now reopen it and check the Category list. For me, it will have some checked. This happens on two computers and two different data files. Let me know if yours are all clear. I'm using the latest Quicken; R38.30.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited February 22
    Ray said:
    After you Clear All, click OK. This should have saved the Category list with nothing checked, right? Now reopen it and check the Category list. For me, it will have some checked. This happens on two computers and two different data files. Let me know if yours are all clear. I'm using the latest Quicken; R38.30.
    The categories displayed in the list are all unchecked when we select Clear All but, unless we have all of the categories displayed in the list, we may not have unchecked all of the categories when we selected Clear All.  I'm using R36.38


  • Ray
    Ray Member ✭✭✭
    I have "Show (hidden categories" checked and that makes no difference. Have you tried it?

    I'm using Quicken Home, Business & Rental Property." Version R38.30 which is the latest. You are using an older version. I think this is a new problem with a recent update as I've created lots of report without this issue.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Ray said:
    I have "Show (hidden categories" checked and that makes no difference. Have you tried it?

    I'm using Quicken Home, Business & Rental Property." Version R38.30 which is the latest. You are using an older version. I think this is a new problem with a recent updateen in one of the staged as I've created lots of report without this issue.
    Of course, I have tried it. 

    It's certainly possible the functionality broke in one of the subsequent staged releases but I'm not going to upgrade to R38 until R38 is made available to all users and has proved to be stable.  If you haven't already, you may want to report the issue to Quicken: select Help > Report a problem...
  • Swampdude
    Swampdude Member ✭✭
    I just made a post about having the identical problem -- before seeing this post. I;ll "report a problem" too.
  • Swampdude
    Swampdude Member ✭✭
    I don't know if this applies to your particular issue, but...

    After much time on the phone with Quicken, the following resolved my issue:

    I Went to: "Tools" > "Category List"
    "Show hidden categories" was checked.

    The Categories I mentioned had their boxes checked under the "Hide" column.
    I unchecked them all and clicked "Done".

    NO more "stuck" Categories.

    I don't understand why it worked. The Quicken tech was also perplexed.
This discussion has been closed.