Update Results for Some Financial Institutions Missing from One Step Update Summary

Ray Member ✭✭✭
This is similar to Update Results for Some Financial Institutions Missing from One Step Update Summary — Quicken that was closed February 2021.

I have 8 institutions (20 accounts) updated with One Step Update. After the disastrous Schwab update in November 2021, I had various institution lose connection, fail to show in the OSU Summary, or not update according to the Account List. I've been able to get them working again but about a month ago half of the institutions did show in the Summary and were not connected according to the Account List. However, all are updating because new transaction appear. Everything was fine except the Summary and Account List were wrong.

I spent hours with 2nd level support and many more on my own to fix the Summary and Account List issue. I used Validation (no issues), Deactivating all or individual accounts, logging out/in of Quicken, etc. Partial changes occured but it was Wack-A-Mole. We finally concluded that my datafile was corrupted.

I created a new datafile by exporting a qxf file and importing it to an empty file. This imported all accounts and their data except for securities. Memorized Payees, Reminders, and Reports are missing. There's a huge amount of work to add this missing stuff.

This new datafile behaves correctly with OSU. In parallel, I have continued to run OSU on the old datafile and the new one as I recreate the missing stuff.

Last night, I decided to move my old datafile to my laptop so I could have both files open for comparison. I installed Quicken, and copied the QDF, SyncLog.dat, and OFXLOG.dat to the laptop. When I ran OSU, the Summary was a single line, Institutions updated. No institution was listed. The same datafile updated on my desktop still showed about half of the institutions. Why were the behaving differently?

More surprising, this morning OSU's Summary listed all the institutions and the Account List shows all were updated. This is the same as the new datafile. What is going on???


  • Ray
    Ray Member ✭✭✭
    Today, I worked with tech support for a few hours. We verified, super verified the datafile, and installed the Monopatch yet the OSU Summary still only listed some of the institutions. As the same datafile shows all institutions in the OSU Summary on my laptop but only some on my desktop it seems it's the Quicken app or the browser it uses to update the datafile.

    We uninstalled Quicken, use QcleanUI to remove all instance of Quicken, and tried OSU again. This time, none of the institution are shown in the Summary. It only shows "One Step Update Complete" and "Services updated." The Account List doesn't show any Last Downloaded dates.

    I also have two new datafile accessing the same institutions. One importing the gxf data, the other started empty then the accounts were added for OSU. These used to show all institutions in the Summary but now, after reinstalling Quicken, are the same as the old datafile. All three files are accessing the same institution.

    On my laptop that runs Window 11, the old datafile continues to show all institutions in the Summary after running OSU. Is there something else such as Windows or the browser used by Quicken in connecting to the institutions?
  • Ray
    Ray Member ✭✭✭
    This morning, to my amazement, the OSU Summary shows all institutions as it should! I called support and he said this could be a result of changes they're making on Quicken servers or running update from multiple computers.

    I understand Quicken development monitors these discussions. For reference, it's Quicken ticket number 9256664. Last night I submitted a "Report a problem to Quicken" and included a sanitized data file. This morning, I submitted it as a problem again. They now have all the data to compare no institutions in the OSU summary (the problem) and all institutions in the summary (correct results). 
This discussion has been closed.