Unable To Connect To Account

saberman
saberman Member ✭✭
The problem is back again: https://community.quicken.com/discussion/comment/20247222
Quicken decides it cannot connect to an account to download it and marks it as missing. You are supposed to add it back.

I thought I had a fix: I selected one of the accounts, clicked on the Action button and selected Update now.

That doesn't work now. This is definitely a bug in Quicken as sometimes it can connect and sometimes it says the account has to be added back.

Does Quicken support read these? If so where is the fix?

Comments

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @saberman

    Thank you for reaching out to the Quicken Community. We are sorry that this particular issue is persisting. Could you please let us know where your main/active file is located (local hard drive, external hard drive, cloud-based storage)? Also, are there any specific error codes? 

    In addition, this forum is a user-to-user base with several moderators included to assist as needed. If you would like to contact Quicken Support please click here.

    Thank you!

    -Quicken Paloma
  • saberman
    saberman Member ✭✭
    >where your main/active file is located
    The file is located locally.

    >Quicken Support
    There isn't a link on that page to open a problem report or to email it in. The only link that doesn't required getting tied up is a link to here.
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @saberman

    Thank you for your response. Bug reports are submitted through the Quicken Desktop app. To do this please select Help >Report a problem. 

    However, you should not expect a reply after submitting the bug report(s) since they are mainly used for diagnostic purposes. 

    If you need help contacting Quicken Support please let us know. 

    -Quicken Paloma
  • saberman
    saberman Member ✭✭
    >If you need help contacting Quicken Support please let us know.
    I need help. This keeps affecting different accounts. I can log into the accounts server and download to Quicken -- I just can't download via Quicken.
  • saberman
    saberman Member ✭✭
    Here is the latest stupidity. My wife has two accounts in her name and access to two joint accounts. Tried to do a download by clicking on one of her accounts and the requesting a download. Quicken reported a problem and suggested a retry. It then produced the attached popup. Notice that three of the accounts have an add to Quicken option (even though they download normally) the account that doesn't have the add to Quicken option is the problem account.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    saberman said:
    Here is the latest stupidity. My wife has two accounts in her name and access to two joint accounts. Tried to do a download by clicking on one of her accounts and the requesting a download. Quicken reported a problem and suggested a retry. It then produced the attached popup. Notice that three of the accounts have an add to Quicken option (even though they download normally) the account that doesn't have the add to Quicken option is the problem account.
    I suggest you select Ignore in the Action pull-down menus for the accounts that already download normally.  The only bit that seem's weird is, if everything was setup properly, there should be two accounts with Don't Add to Quicken.  I suspect you may be mixing connection methods or perhaps one of the accounts isn't set up properly.
This discussion has been closed.