opening 2nd file requires quicken login after R38.30 upgrade

TF Member ✭✭
I recently upgraded from R36.57 to the latest R38.30. I have 2 files for my Quicken. I noticed that after the upgrade, Quicken requires me to login to my quicken account every time I open the 2nd file when my first file is open. It doesn't happen if I open the 2nd file from the browser. Only when I try to open the 2nd file after opening the 1st. Just curious if anyone has experienced this. Thanks!


  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @TF

    Thank you for reaching out to the Quicken Community. We apologize for the confusion. To clarify, you can have several Quicken data files associated with one Quicken ID. However, you will need to log in to each data file you manage with your Quicken ID in order to associate each of your data files with your Quicken ID.

    Hope this helps. Please let us know if you have any other questions or concerns. 

    -Quicken Paloma
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    There is something very strange going on with the Quicken Id logins.

    If one has two Quicken Ids and uses them on different Quicken data files, it is certainly known that you will have to log into each Quicken Id as you open the different data files.

    But there is no way that this many people have more than one Quicken Id.  Therefore, by definition all their data files are associated with the same Quicken Id.

    But for some reason they are being asked to log in when switching Quicken data files.  This has been reported by sever people including SuperUsers, in several threads.

    This isn't how it is supposed to work!

    I have two data files and I can switch between them without having to login in every time.

    Something is going wrong for the people that are now being required to log in for a simple data file switch.
    This is my website:
  • TF
    TF Member ✭✭
    I only have one quicken ID and this has not been a problem switching files until the latest upgrade.
  • BK
    BK Member ✭✭✭✭
    Maybe you have already tried this and if not, log out of everything first.
    * Log out of every single data file by going to each file one at a time, Edit > Preferences > Quicken ID & Cloud Acc > Sign in as a different user > Yes > Sign Out (remember to do this for every data file you have)
    * Then log out of mobile and web if you use them.
    Reboot your computer.  And login one at a time.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • TF
    TF Member ✭✭
    This seems more like a Quicken issue. It's a little irritant. I have no problem when opening the file directly in the browser. I haven't had this issue for 20 plus years of having these 2 files.
  • TF
    TF Member ✭✭
    Even though it pops up for me to login to quicken when switching to my 2nd file, I found out that I can just close the pop up quicken login window. It's not requiring me to login to open the file.
  • TF
    TF Member ✭✭
    This issue was fixed when I upgraded to R39.23 today.
This discussion has been closed.