Password box appears in One Step

When i select to update my accounts in One step update my Prudential line requests a password. None of the other services asks for it. My pass is quite long so this is an annoying thing. How do I make it go away?

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you set the password in the Password Vault:  select Tools > Password Vault > Add or Edit Passwords...
  • Mark256
    Mark256 Member ✭✭
    Thanks for answering Sherlock, but in the column next to my brokerage it says no password required. The only option is to add password
  • UKR
    UKR SuperUser ✭✭✭✭✭
    For accounts using Express Web Connect as the download protocol, the password is stored on a Quicken server instead of the Password Vault.
    IIRC, the password box that you encounter should also have an option to save the password.
    Is your password longer than 16 characters? If so, you may want to change it on the website first, to 16 characters or less, then run OSU or Update Now in Quicken and type in the changed password.
  • Mark256
    Mark256 Member ✭✭
    > @UKR said:
    >
    > IIRC, the password box that you encounter should also have an option to save the password.I

    Yes it does. I never noticed that. It reveals itself before I save the update. Thank you.
This discussion has been closed.