My budget reports don't show subcategories

Danielle Dallaire
Danielle Dallaire Member ✭✭
edited March 25 in Reports (Windows)
Good afternoon,
I am trying again to post this question because it has merged with another question about the same subject.
The problem is still present even though we tried a lot of things: QCleanUI twice for example.
I have been using Q since 1991. I have the version R33.7, Build 27.1.333.7, Edition Canada.
I join 2 screenshots of the problem. One of them is the budget report in problem and the 2nd one is about the subcategories I have created and would like to see in the budget report.
Some new sets of eyes would be appreciated to look into my problem.
Thanks a lot for your time
Danielle

Best Answer

  • bmciance
    bmciance SuperUser ✭✭✭✭✭
    Answer ✓
    I think your issue is a bug based on selecting to see category names and descriptions in reports.  Try this:

    Go to Edit > Preferences > Reports Only.  Under Category Display select "Name" only (see screenshot).  I suspect you probably have "both" selected which is what is causing the problem>



Answers

  • bmciance
    bmciance SuperUser ✭✭✭✭✭
    Answer ✓
    I think your issue is a bug based on selecting to see category names and descriptions in reports.  Try this:

    Go to Edit > Preferences > Reports Only.  Under Category Display select "Name" only (see screenshot).  I suspect you probably have "both" selected which is what is causing the problem>



  • Yeah !
    Sometimes, the devil is in the details ! I have never had problems like that before but you did put the right finger on it !
    Thank you so very much!
    Danielle
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Fantastic!

    Great job @bmciance

    (After I failed miserably on this one.)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Don't blame yourself. Nobody knows everything 😊
  • bmciance
    bmciance SuperUser ✭✭✭✭✭
    @Chris_QPW, only because I have requested this bug to be fixed many times :(
This discussion has been closed.