When accepting bank transactions in to the register, why doesn't Q. follow the rule in my payee list

jls510
jls510 Member ✭✭
I downloaded transactions from my bank using One Step Update. I have several payees that I use regularly and they are assigned a category in my memorized payee list. Never does Quicken follow the rule listed. "Never auto-categorize" is not checked. I have to assign the proper category for each transaction. There can be up to a dozen per week and this is very time consuming. Is there any hope?

I'm using the latest version of Quicken Deluxe for Windows
Tagged:

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • jls510
    jls510 Member ✭✭
    Then it sounds as though it only enters the proper category if I enter the transaction by hand. Which means I'm doing almost double entry - I need to enter by hand and then match each transaction.

    From the link "If you change the category, Quicken remembers your change." It does not remember. After about 4 times, the correct category will show up as previously used, but that's it.
  • jls510
    jls510 Member ✭✭
    Sorry - the quote above was for manually entered transactions. My bad
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Transaction download problems with matching and adding new transactions correctly

    First please ensure that all optional settings in Quicken pertaining to recall, memorization, automatic categorization and renaming of payee names are enabled. You find those settings in Edit / Preferences / Data Entry & Quickfill and Downloaded Transactions. Additional settings can be found for the detection and processing of transfer transactions in Edit / Preferences / Transfer detection.

     

    Are you automatically accepting downloaded transactions into your registers?

    If you are relying on Quicken to "automagically" fill your account registers from downloaded transactions, you may run into problems. Despite all efforts by the Quicken programmers, the "Autopilot" (that's my name for the part of the Quicken program which processes downloaded transactions and converts them into new register transactions) is not infallible. For that process to work 100% of the time one would need a crystal ball because the information downloaded from the banks often is just too terse and cryptic.

    You should, at least for a while, turn off the "automatically accept downloaded transactions into registers" setting to gain better control over what is downloaded and what to do with it. Click on and review each downloaded transaction, make changes if necessary (e.g., to get a payee name = "Starbucks" instead of "POS TRANS 070119 STARBU", "POS TRANS 070219 STARBU", "POS TRANS 070319 STARBU" or to assign a category) before you click to accept each transaction.

    Any changes you make to downloaded Payee Names are remembered in Renaming Rules.

    Any other changes you make (add/change Category or Memo text) are remembered in the Memorized Payee List.

    Next time the same transaction for this Payee comes along, Quicken should remember and give you a better new register transaction.

     

    In case you have issues with transfer transactions not being generated correctly:

    For best results manually enter transfer transactions into your register BEFORE you download transactions from the bank which contain the transfer confirmations. For recurring transfers use scheduled reminders and enter them a day or two before the due date. Be sure to use distinct Payee Names for each transfer / credit card payment to avoid confusing Quicken - memorized payee entries.
    That takes the guesswork out of the Autopilot's process. Because a correctly entered transfer transaction already exists in your account registers, the Autopilot should just match the downloaded transfer transaction to the existing one in both accounts.

     

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


This discussion has been closed.