CC-503 Error

I have determined that the password used is correct but still receive a CC-503 error for my Alliance Community Bank accounts. I have tried deactivating and reactivating and that doesn't work. Quicken is having problems connecting to this bank.
Why?

Comments

  • thecreator
    thecreator SuperUser ✭✭✭✭✭
    Hi @mhastings ,

    When you get errors of this nature, it is always best to change the password at the Bank's Website for Express Web Connections. The Bank gives you errors, but does not tell you the reasons for the failures. It is quite possible that the Bank was hacked and will not tell you. Just change the password and Set it Up again in Quicken.

    This is the fastest solution.
    thecreator - User of Quicken Subscription R40.21  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32-Bit Build 19044.1706                   
                       Windows 10 Pro 64-Bit Build 19044-1706 Lost Windows 11.
                      also  Windows 10 Pro 64-Bit Build 19044.1645
    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • mhastings
    mhastings Member
    I already tried changing the password on the bank side (it worked on their side) but quicken still does not connect to the bank.
  • Quicken Jared
    Quicken Jared Moderator mod
    mhastings said:
    I already tried changing the password on the bank side (it worked on their side) but quicken still does not connect to the bank.
    Hello @mhastings,

    I am sorry that you are being affected by this error message. Thank you for getting in contact with us about this matter here on the Quicken Community. 

    First, save a backup by going to to File > Copy or Backup File in the upper menu at the top of the screen. 

    I just want to confirm, have you tried updating your passwords in the Password Vault, using the steps below: 
    1. Launch Quicken and go to Tools > Password Vault > Add/Edit Passwords.
    2. Click on the account in the Password Vault.
    3. Choose Delete Password for the account.
    4. Complete a One Step Update, you will be prompted to enter the password manually.
    5. Type in the password (the same one used on the bank's website) and check in the box marked Save next to the password field.
    6. Click Update Now.

    If the login ID or username also needs to be changed:

    1. Choose Tools > Account List.
    2. Click the Edit button next to the account you want to change the login ID for.
    3. In the Account Details window, click the Online Services tab.
    4. Click Deactivate, and then click Yes to deactivate online services.
    5. Click Yes again, if necessary, to confirm your choice.
    6. Repeat these steps to deactivate all accounts at this same bank.
    7. Return to the Online Services tab, and click Set up Now for each account you've deactivated.
    8. Enter the correct login ID and follow the on-screen prompts to activate your account.
    I look forward to hearing more about your results with these troubleshooting steps.

    Thank you,

    Quicken Jared 
  • mhastings
    mhastings Member
    I have tried this and am still getting the error message
  • Quicken Jared
    Quicken Jared Moderator mod
    edited March 13
    mhastings said:
    I have tried this and am still getting the error message
    @mhastings,

    Thank you for keeping in communication with me, and I am sorry that the issue remains unresolved for the time being.

    First, save a backup, then go to File > New Quicken File... You will use this new data file as a 'test' file to attempt to connect your Alliance Community Bank accounts. You can add these accounts by navigating to the Add Account button (denoted by the '+' icon in the upper left-hand corner of the screen) in the new data file and then walking through the steps of selecting your instance from the banking institution list and then entering your credentials as you would normally.

    I am eager to hear the results of attempting to connect to online banking services under these conditions, should you have the opportunity to check back in with us here on the Quicken Community.

    Thank you,

    Quicken Jared 
  • blipe1111
    blipe1111 Member
    I have been having the same problem for about 2 weeks albeit for another bank.
  • Quicken Jared
    Quicken Jared Moderator mod
    blipe1111 said:
    I have been having the same problem for about 2 weeks albeit for another bank.
    Hello @blipe1111,

    I am sorry that you are being affected by this error message, as well. Thank you for following this discussion in search of support.

    Have you attempted some of the troubleshooting steps recommended thus far in this thread? Also, what financial institution are you experiencing this error with? Bear in mind that it may be necessary to start a new discussion if this is a totally separate bank or credit union. You can find information about this in the thread linked below:

    https://community.quicken.com/discussion/7849429/how-to-add-a-post-to-the-community#latest

    I hope this is helpful.

    Thank you,

    Quicken Jared
This discussion has been closed.