Why was the Manage Manual Bills and Income window removed from the register page?

I found a button for this window on the Bills and Income tab but it was much more convenient on the register.

Best Answer

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Answer ✓
    Personally, I just use Ctrl+J.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited March 4
    Hi @voyager56,

    There still is a "Manage Bills & Income" button at the bottom of the register - you just need to have the "Bill and Income Reminders" tab selected (or open), rather than the "Downloaded Transactions" tab. Like this:


    Let me know if you have any followups.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • voyager56
    voyager56 Member
    Thanx Frank’s. I’m guessing you’re using a mobile version? Mine is laptop and used to have what you illustrate but after the last update those buttons disappeared. But the Carl+ J works fine so I’ll go that route. Thanks again for everyone’s response.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited March 4
    @voyager56 It sounds like you have automatic transaction entry mode on:


    With this mode on, your transactions go directly into the register. With it off they go into the Downloaded Transactions tab shown in @Frankx's screenshot, then they are "accepted" into the register.

    When Automatically add to banking registers is on the Downloaded Transactions tab including the Bills and Income tab is hidden.

    EDIT: Note that "Manage Bills & Income Reminders" is on the Tools menu too.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • voyager56
    voyager56 Member
    Yep-that was it. I unchecked the box and the Reminder button returned. Thanks so much!!
This discussion has been closed.