Ally Bank

sal mattimiro
sal mattimiro Member ✭✭✭
One Step update has had issues with Ally Bank for a couple of weeks.  Various error messages including something about my account having been deleted and that they need to be added to Quicken again. Got tired or the errors and deactivated all Ally accounts. This is where it gets strange. When I go through the "set up now" online transactions it finds all my accounts and after I link them to existing accounts the display shows my accounts have been added, however, my accounts still generate the "Deleted Accounts" message when using One Step Update and the "Account Details", "Online Services Tab" still shows the "Set up Now" button.  How do I reestablish my online banking with my Ally accounts? This is, after all, an Online Only Bank...

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    One Step update has had issues with Ally Bank for a couple of weeks.  Various error messages including something about my account having been deleted and that they need to be added to Quicken again. Got tired or the errors and deactivated all Ally accounts. This is where it gets strange. When I go through the "set up now" online transactions it finds all my accounts and after I link them to existing accounts the display shows my accounts have been added, however, my accounts still generate the "Deleted Accounts" message when using One Step Update and the "Account Details", "Online Services Tab" still shows the "Set up Now" button.  How do I reestablish my online banking with my Ally accounts? This is, after all, an Online Only Bank...
    Hello @sal mattimiro

    I am sorry to hear about this issue with updating your accounts. Thank you for reaching out to us about this on the Quicken Community.

    Do you remember any of the particular error messages you had noticed? If you recall seeing a CC-800 error code, I recommend following the steps below.

    First, save a backup by going to File > Copy or Backup File in the upper menu at the top of the screen. Be sure to do this as often as you can while operating Quicken, as it is essential to data preservation, and can be useful in a wide variety of other situations, as well.

    Next, follow the instructions below:

    1. Select Tools > Account List 
    2. If present, select the Show Hidden Accounts checkbox at the bottom of the Account List
    3. Select Edit on each account with this error and Deactivate them on the Online Services tab
    4. When finished, close the Account List.

    Second, reactivate the accounts:

    1. Select Tools > Add Account 
    2. Go through the process of re-adding the deactivated accounts to Quicken, providing the login credentials and answering any security questions, until you reach the screen where Quicken displays the Accounts Discovered at the financial institution
    3. Select to LINK each of the found accounts to the accounts you already have set up in Quicken. For accounts you don't want to link, select Don't add to Quicken. 

    Error Message When Updating Accounts CC-800

    I am interested in hearing more from you about this, and I look forward to any additional information you may be able to provide.

    Thank you,

    Quicken Jared 
  • FlyerFran
    FlyerFran Windows Beta Beta
    None of my Ally Bank accounts are updating.  I have tried reset a couple of times and each time the Activate One Step Update window shows all of my accounts - with the Action "Do not add to Quicken" (which is correct) and one account - with the Action "Link to existing.."  When I click on the arrow to Link - no accounts show up.  Hit next, got message that accounts were updated -- but they were not.

    Next, I deleted the online setup for the account that was giving me trouble and then "Added an Account" for Ally.  This time got the window "Ally Bank - We found the following account" and this time the "Link to existing" allowed me to select the correct account to link.  Finshed the add/update, but still no updating of any of my Ally Accounts.
  • FlyerFran
    FlyerFran Windows Beta Beta
    OK, per "Quicken Jared's" comment above, I Deactivated and then Added all of my Ally accounts.  Didn't help, still no Ally updating. 

    I then noticed a potential problem with one of my accounts (was listed in the checking account rather than savings account grouping of the accts list).  So I deleted it and then added it back. When I added it back, I got the opening balance and a transaction on 1/15/22 - which shows that somethings are downloaded.  Then did an update for all my Ally accounts - and still no Ally updates!

    Hope this may help figure out what's going on - or better still not going on. 😎   
  • FlyerFran
    FlyerFran Windows Beta Beta
    After getting nowhere with OSU for Ally, went back to Web Connect - downloaded each account from the Ally website into Q'  Slow, but it works well.  Had to do something as my ally accounts were horribly out of date.
This discussion has been closed.