Toolbar option for Go to Investing is missing

Gerry Blue
Gerry Blue Member ✭✭✭
edited April 12 in Investing (Windows)
I created an additional QDF file and am in the process of customizing my user interface to be consistent with my older one. In customizing the toolbar, I don't see "Go to Investing >> Portfolio". I checked and it's still there in my older file but not the new one. I expect there's a programmatic reason for this, either intentional or inadvertent, but I admit to being a bit stumped as to what the reason might be. Have I missed something in setting up my new file?

Best Answer

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited March 12 Answer ✓
    Hmm, mine doesn't have it either, even in my old data file.
    I usually just click on the Investing tab, and since I'm normally on the portfolio view that is all it takes.

    You can also select Ctrl+U.

    Oh, I figured it out!

    You need to be using the Classic menus to see these as an option for the tool bar.
    View -> Classic menus
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited March 12 Answer ✓
    Hmm, mine doesn't have it either, even in my old data file.
    I usually just click on the Investing tab, and since I'm normally on the portfolio view that is all it takes.

    You can also select Ctrl+U.

    Oh, I figured it out!

    You need to be using the Classic menus to see these as an option for the tool bar.
    View -> Classic menus
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Gerry Blue;

    So, that's just part of the initial setup process.  To add that back to the toolbar of your new file - right click on the Toolbar > then click on "Customize Toolbar".  Then find the "Go to Investing > Portfolio" entry in the left hand column and click the "Add" button > then click "Done".

    Let me know if you have any followups.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

This discussion has been closed.