I can't add to bills First Savings Credi Card

After I had responded to the initial credentials entry request, asked me to send a request to validate my account either by email or text. I choose either ones but the selection to send is gray out. the only option available is cancel. Can you tell me if there is something wrong with the setup from this particular payor. Thank You

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    After I had responded to the initial credentials entry request, asked me to send a request to validate my account either by email or text. I choose either ones but the selection to send is gray out. the only option available is cancel. Can you tell me if there is something wrong with the setup from this particular payor. Thank You
    Hello @stanleycanales

    I am sorry to hear about this issue with account validation. Thank you for seeking support in regards to this problem here on the Quicken Community.

    Have you been prompted in any way to enable third-party access in your online banking profile with First Savings? Be sure to search here for any notifications or menu options regarding third-party software access. 

    Also, how often do you save backups? We recommend doing this frequently by going to File > Copy or Save a Backup... in the upper menu at the top of the screen. This procedure is vital to preserving your data and can be helpful in a wide variety of other situations. If possible, try restoring from a backup saved just prior to when this issue emerged by going into the same location in the menu discussed previously and select Restore a Backup File... to see if this behavior is continuing. 

    I look forward to hearing back from you about this.

    Thank you,

    Quicken Jared 
  • Hello! Thanks for answering to my inquiry. I tried to back up and restore from previous backups but with no luck. Also I went into the First Savings CC website and sign in with my account and didn't find any option to enable third party access. I tried to added again and give the options to send the security code to my email address or phone number but again the "continue" button is "gray out" the only option available is cancel. For all the other accounts I have added so far I haven't had any problems as whatever ask me to send the security code I am able to send. Have you heard any problem from this payor/biller issue before?
    Thank You!
  • Quicken Jared
    Quicken Jared Moderator mod
    Hello! Thanks for answering to my inquiry. I tried to back up and restore from previous backups but with no luck. Also I went into the First Savings CC website and sign in with my account and didn't find any option to enable third party access. I tried to added again and give the options to send the security code to my email address or phone number but again the "continue" button is "gray out" the only option available is cancel. For all the other accounts I have added so far I haven't had any problems as whatever ask me to send the security code I am able to send. Have you heard any problem from this payor/biller issue before?
    Thank You!
    @stanleycanales

    I am sorry that this issue remains unresolved. Thank you, nonetheless, for reaching out to the Quicken Community and bringing me updates and additional information.

    Where is your current active data file currently located? You can check this anytime by going to File > Show this file on my computer in the upper menu at the top of the screen. 

    I look forward to hearing your answer.

    Thank you,

    Quicken Jared 
  • I followed your indications and that file is located as follow:
    users: mycomputer>documents>Quicken

    Thank You
  • Quicken Jared
    Quicken Jared Moderator mod
    I followed your indications and that file is located as follow:
    users: mycomputer>documents>Quicken

    Thank You
    @stanelycanales

    I am sorry that the resolution for this issue is still unclear, as of yet. Thank you for continuing to follow up and provide answers to these questions. 

    Have you tried validating the data file? First, save a backup as described before, then go through the instructions provided below, in order:

    1. Navigate to File
    2. Click on Validate and Repair File...
    3. Select Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope to hear more from you after this has been attempted.

    Thank you,

    Quicken Jared 
  • I tried your suggested options unfortunately the issue persists still the option to send "grayed out"
    Thank You!
  • Quicken Jared
    Quicken Jared Moderator mod
    I tried your suggested options unfortunately the issue persists still the option to send "grayed out"
    Thank You!
    Hello @stanleycanales

    I am sorry to hear about this problem continuing. Thank you for remaining in communications with me about this issue.

    The next step that we can try after validation is referred to as 'supervalidation.' You can do this by proceeding through the steps offered below:

    1. Navigate to File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Select Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    Additionally, what connection method are you making use of in order to link or add accounts? You may be able to check this by going to Tools > Account List and then looking under the Transaction Download column associated with the affected account.

    I hope to hear your responses regarding this matter.

    Thanks,

    Quicken Jared 
  • Hello again! I tried as indicated and not luck! The connections I currently use (as show on the connection method) are Direct Connect, Improve Connection, and Express Web Connect used by Capital One (which I have also problems) to download the bills but I guess that is a known issue. It seems when I try to add the First Savings CC it goes with process of verification OK as give me the option to send the verification code to me email address or text to my cell. Both show the correct information.
    Thank You
  • Quicken Jared
    Quicken Jared Moderator mod
    Hello again! I tried as indicated and not luck! The connections I currently use (as show on the connection method) are Direct Connect, Improve Connection, and Express Web Connect used by Capital One (which I have also problems) to download the bills but I guess that is a known issue. It seems when I try to add the First Savings CC it goes with process of verification OK as give me the option to send the verification code to me email address or text to my cell. Both show the correct information.
    Thank You
    @stanleycanales

    Thanks for providing some more background information. I am sorry that the problem remains ongoing.

    To be clear, does First Savings make use of Direct Connect? If so, I recommend speaking with First Savings representatives regarding this issue. Requesting to speak with a 'Tier 2' agent or an escalations team may yield better results, as these personnel will be better acquainted with third-party software, like Quicken. 

    I hope this is helpful, and feel free to reach out with additional questions or concerns.

    Thank you,

    Quicken Jared 
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    @stanleycanales, There are multiple 'First Savings" institutions in Quicken.  What is the full name, as known to Q, that you're using and were is it located?
    If you have other accounts with them setup in Q, this info would be at TOOLS, Account List in the Financial Institution column across from that account name.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Thank You for your help on this matter. I will check with them to see what type of connection they use and explain the situation and see if they come up with an answer. Also, I have only one account with them and I think I have the right account selection in Quicken as after I entered all the information required to access my account it gives me the correct email address or cell phone to send the security code but won't let me click on the continue button as is "gray out" Also I have noticed this bank is not available if I want to added on banking just shows on the billing section. Once again thank you for your help
This discussion has been closed.