How do you turn on the sound to make Quicken make the cash register sound when you make an entry?

Tider Member
I think the question is self-explanatory.


  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Click EDIT, Preferences, Startup and check "Turn On Quicken Sounds"

    Q user since February, 1990. DOS Version 4
    Now running Quicken Windows Subscription, Business & Personal
    Retired "Certified Information Systems Auditor" & Bank Audit VP

  • UKR
    UKR SuperUser ✭✭✭✭✭
    ... and if the above doesn't do the trick ...

    Quicken Sounds checklist (Windows only. Q Mac has no sounds)

    1. Make sure that the speakers are turned on and the volume is somewhat up (not all the way down) and not muted.
    2. Are you using an HDMI - connected monitor? Windows may have rerouted sound from the internal or external PC speakers to the HDMI monitor, assuming the monitor has speakers like a TV. Enable said speakers or review Control Panel / Sound / Playback and select the correct speakers, mark as default.
    3. In Quicken ensure that in Edit / Preferences / Setup "Turn on Quicken Sounds" has a checkmark. Restart Quicken if you had to make a change.
    4. Still no sounds? Make sure that in Control Panel / Sound / Sounds tab the active Sound Scheme still contains the Quicken sound files. If the sound scheme was improperly modified by some other software (or Windows) update, find a different sound scheme which contains the Quicken sounds and make that the active sound scheme.
    5. If you can't fix it with the above, refresh your Quicken software installation by downloading and installing the latest Mondo Patch file from

This discussion has been closed.