spaces not allowed in any of the fields

angelaga
angelaga Member ✭✭
Minor but annoying. If I want to type a space in any of the fields, I have to type "shift" + "spacebar". Running Monterey OS on an M1 Mac.

Best Answer

  • RickO
    RickO SuperUser, Mac Beta Beta
    Answer ✓
    One more thing to check (although not likely). Go to System Preferences > Accessibility > Keyboard > Navigation and make sure Enable Full Keyboard Access is not checked.
    Quicken Mac Subscription; Quicken Mac user since the early 90s

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    What language/region do you have your Mac setup for? 

    You shouldn't have any problem entering spaces in transactions alphanumeric fields.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Not even in your PAYEE, for example, field?  Most curious.  A QMac user will need to reply further.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • angelaga
    angelaga Member ✭✭
    Thanks for taking the trouble to reply so promptly. The Mac is set up for Canadian English, and I know I shouldn't have any problem but I do. I suspect it may have something to do with the M1 processor because this only started happening with the new computer. And no, not even in the Payee field.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    I'm a QWin US user, so far from an authority on the subject, but I'm seen multiple posts from M1 users ... but never on your subject.  I'd suspect a Mac issue rather than a Q issue, but as I previously said, you really need a reply from a QMac user.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited March 27
    If you are in Safari and type spacebar, does it scroll down a page? If you type shift-spacebar, does it scroll up a page? (Doing this on a long page while not in a text entry field.)

    And, have you done a full computer restart?
     
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • RickO
    RickO SuperUser, Mac Beta Beta
    Answer ✓
    One more thing to check (although not likely). Go to System Preferences > Accessibility > Keyboard > Navigation and make sure Enable Full Keyboard Access is not checked.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • angelaga
    angelaga Member ✭✭
    No to the first--it doesn't scroll down and yes, almost to the second--by "almost" I mean that it does scroll up but not an entire page. Thanks for the reply.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited March 27
    I'm not really worried about how much it scrolls up and down, but if you hit spacebar in Safari when in the middle vertically of a long web page (CNN.com for example), it should scroll downward. If that's not happening, then Safari isn't getting right character when you hit spacebar either. This would indicate something going on that goes beyond Quicken.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • angelaga
    angelaga Member ✭✭
    That worked! It was a minor problem but irritating nonetheless. Many thanks for your help!
  • RickO
    RickO SuperUser, Mac Beta Beta
    What worked?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • angelaga
    angelaga Member ✭✭
    Unchecking "Enable full keyboard access" did the trick. Thanks again.
  • RickO
    RickO SuperUser, Mac Beta Beta
    Great. I didn't think that was it because I would have thought you'd notice it in other apps as well. But glad we found it.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
This discussion has been closed.