I am no longer able to review and accept investment transactions on an individual basis.

Mainestan
Mainestan Member ✭✭
I prefer to see the downloaded investment transactions and manually accept them into my accounts.On a recent software upgrade, the function became automatic.I checked for similar issues in the community. I have tried to turn off the auto download feature and reset the online financial institution.I still have transactions autoload. I would appreciate your expertise in trying to resolve the issue.
Thanks,
Stan

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Have you tried Edit > Preferences > Downloaded transactions > Automatically add to investment transaction lists? That should turn it off for all accounts.

    There is also an account level setting. Click the gear at the top right of the account then pick Edit Account details. On the Online Services tab, you can click on Automatic entry is: to use or over-ride the global setting.

    Does it seem that these settings were changed behind the scenes, or did you do a fresh install of Quicken, which might account for the change?
    QWin Premier subscription
  • Mainestan
    Mainestan Member ✭✭
    I have tried your recommendation,learned it from the community.It did not resolve the issue.I have tried the account level setting recommendation.This issue has been around for a month.I did renew my subscription with a new key code 10 days ago.The software is on my desktop at home and I want to call Quicken support ,but I work long hours away from my home computer and keep missing chance to call them when they are open.Thanks for your suggestions.Stan
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If you look at the account level setting as described above, does it say On or Off? You want it to say Off.
    QWin Premier subscription
  • Mainestan
    Mainestan Member ✭✭
    Yes I have switched them on and off. Remain in the off position. Thanks
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Perhaps the issue is the account is set for Simple Investing?

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Mainestan
    Mainestan Member ✭✭
    Hmmm… I will look that up in the help section, to see if I need to change settingsThanks, Stan
  • Mainestan
    Mainestan Member ✭✭
    Thanks for your suggestion.The accounts in question were selected to simple investing. Maybe in the recent software upgrade?
    Maybe when I reset the accounts trying to resolve the issue??
    I will monitor for next transactions.
    Thanks again,
    Stan
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If you go to the account, do you see the transaction list (looks like a register) or do you see a dashboard? The dashboard menns you are in Simple mode.
    QWin Premier subscription
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Sometimes Quicken annoyingly switches from Complete to Simple mode on its own.

    To avoid this, select Complete in the account details and also disable Simple mode by going to Edit > Preferences > Investment Transactions and un-checking the Enable Simple investing box.
    QWin Premier subscription
  • Mainestan
    Mainestan Member ✭✭
    Thanks for you newest suggestion.Stan
  • Mainestan
    Mainestan Member ✭✭
    I believe I am operational thanks to the friends in the community,thank you very much !!
    Stan
This discussion has been closed.