Can't see my scheduled transactions

This discussion was created from comments split from: Quicken for Mac v6.6 Released.

Comments

  • slhcrnp
    slhcrnp Member ✭✭✭
    Hello - I no longer seem to be able to see the indication for scheduled transaction in my registers and cannot seem to reschedule them. The "schedule highlighted transaction" choice at the bottom of the page is blanked out. Thanks in advance for your help. (This is happening since my Wells Fargo accounts all needed to be redone because of a security breach).
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Your post spans a few issues...

    Is the Schedule icon on the bottom toolbar grayed out, or when you click it, is the pop-up choice to "Schedule Selected Transaction grayed out? Is this the same from transactions you entered manually and transaction tins you dowloaded? 

    Can you create a new scheduled transaction from scratch? You'd do this either by clicking the Schedule button and selecting "New Scheduled Transaction" from the pop-up menu, or selecting Transactions > New Scheduled Transaction from the main menu?

    As for editing already scheduled transactions, in your account register, can you see any scheduled transactions? They would be in gray text and have a clock icon in the left-hand status column. If you can see them, then what happens when you double-click on one of the gray transactions? The next instance of that scheduled transaction should be highlighted for editing, and should have a small blue menu under the transaction. In that menu, click Edit All Instances to edit the details or schedule of the transaction.  
    Quicken Mac Subscription • Quicken user since 1993
  • slhcrnp
    slhcrnp Member ✭✭✭
    Thank you for your response. The clock icons are gone and I am unable to create a New Selected Transaction from the main menu. When I click onto an item in the register that I want to schedule and then go down to the bottom of the page it won't allow me to click onto Schedule Selected transaction as I have often done in the past. All of my past scheduled transactions are no longer indicated in any of my registers. Thanks for your help.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @slhcrnp First, are you sure you still have a current subscription? Under the Quicken menu, select My Quicken Account and then click on the Subscriptions panel. Assuming it shows a current subscription there, could you do Quicken > About Quicken and report what level of subscription (Starter, Deluxe, Premier?) and what version you are using. Does the "Membership valid until" date on this screen match the previous screen. If not, could you try Quicken > Sign Out followed by Quicken > Sign In to refresh your login to Quicken. Does this change anything?

    When you click in the left sidebar, are you clicking on a single account (e.g. not a group heading like Cash or Credit Card or Banking)? Could you then click on any transaction in your register, and take a screenshot of the upper right of your screen? If should look something like this:



    Are you saying yours looks like this, but without the Clock and "v" icons?
    Quicken Mac Subscription • Quicken user since 1993
  • slhcrnp
    slhcrnp Member ✭✭✭
    I have a current Deluxe subscription paid until Nov.Version 6.6.2 (Build 606.43218.100). I see that is in your sample screen shot - please tell me how to create a screenshot and I will forward later today. Thanks again 4 help. Looking forward to having this feature restored.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @slhcrnp  To create a screenshot of a portion of your screen, press Command+Shift+4. You will see your cursor has changed to a crosshair which looks like this:
     
    Click and hold the mouse down at the upper left or upper right corner of the area you wish to capture; while holding the mouse button down, drag diagonally to the lower left or lower right corner of the area you want, then release the mouse. In a few seconds, a file called "Screen Shot {date} {time}" will show up on your Desktop.

    When you are posting on this site, simply drag the screenshot icon on your desktop into the Leave a Comment text box where you are typing.
    Quicken Mac Subscription • Quicken user since 1993
  • slhcrnp
    slhcrnp Member ✭✭✭
    Thank you - here is screen shot.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Okay, so your screen looks like mine. Good. I thought you were saying you didn't have the clock icon to control showing scheduled transactions, but you do. On the right side, next to the little clock, click on the "v" icon to get the dropdown menu where you select how many, if any, future scheduled transactions to show:



    After you select a time period, you should see your scheduled transactions in the register. (Note that this setting is one on a per-register basis, so you may need to make the same change in other account register or account group registers.)
    Quicken Mac Subscription • Quicken user since 1993
  • slhcrnp
    slhcrnp Member ✭✭✭
    Thank you again but what I am missing is the clock icon in the register itself which lets me know that particular item is a scheduled transaction.
  • Jon
    Jon SuperUser, Mac Beta Beta
    edited March 30
    The clock icon appears in the Status column; that's the one with a dot in the column header. Do you have that column displayed in your register?
    If not, select the Columns button in the lower right corner & check Status in the pop-up list to add it to your register.
    Quicken Mac subscription. Quicken user since 1990.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Scheduled transactions appear in gray, so even if you don't have the Status column visible, you should be able to clearly see which transactions are real/posted and which are scheduled — providing you used the setting mentioned above to show reminders in your register. 
    Quicken Mac Subscription • Quicken user since 1993
  • slhcrnp
    slhcrnp Member ✭✭✭
    Thank you again. This is exactly the problem. I did select (and have always used) the Status checked and this is where the clock would be for scheduled transactions. This is no longer what I see. Thank you for your help to correct this on my QFM software.
  • slhcrnp
    slhcrnp Member ✭✭✭
    Back to say I believe I found the problem. I recently had to have new accounts at my bank due to a security breach and I had transferred the registers from the old to new in a "Cut/Paste" maneuver. There were red checks next to all of the entries and I was not able to select and create recurrent transactions. I just went through and created them manually. Now I see the clock in the Status columns of the future transactions. Thank you for your help and patience.
This discussion has been closed.