Quicken does not auto-Import - Firefox download of QFX file

WD Terry
WD Terry Member
All worked fine in March - select 'download to Quicken' on my bank web page, and Quicken responds and receives the file. Now - I get a 'download' link for the file and have to 'import' it to Quicken. This has occurred as of the last update of Quicken.
Why ?

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    Please do TOOLS, Account List ... and tell use the name of your "Financial Institution" and the "Transaction Download" method for this account.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • WD Terry
    WD Terry Member
    Alterna Savings I select 'account activity'. I prepares a qfx file when I select 'download to Quicken'. Quicken is running in the background at the time. Instead of Quicken activating to accept the download, I get a 'save file as' instead. If I download the file and 'import' it to Quicken, it acts normally.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    What browser do you use?
    Recently there was a change in Firefox which now causes this. To make QFX files downloaded with Firefox automatically import into Quicken you need to go into Firefox Tools / Settings / General. Scroll down to Applications and look for the "Quicken OFX data" item. Change it to "Use Quicken Windows".
    You may have to review this area for other file types which you download with Firefox and correct their settings, as needed.
    If you use a different browser: Check this browser's settings and review the actions to be taken for downloaded files.
  • WD Terry
    WD Terry Member
    THank you. I use Firefox 99.0, and that file association was set to 'ask file location'. I haven't tested it, but the 'fix' seems logical. Much appreciated. Wayne.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    UKR said:  Recently there was a change in Firefox which now causes this. To make QFX files downloaded with Firefox automatically import into Quicken you need to go into Firefox Tools / Settings / General. Scroll down to Applications and look for the "Quicken OFX data" item. Change it to "Use Quicken Windows".
    just browsing.... tnx for the tip - using FF 97

    QWin Deluxe Subscription - Win10
This discussion has been closed.