Home Overview screen not capturing credit card transactions in category Food & Dining.

The transactions are properly categorized but not showing up in the totals in Spending by Category screen on the chart; only checking account transactions are included. Once I click on the chart, all checking & credit cards transactions appear on the All Transactions screen with the correct total spent.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    deblz said:
    The transactions are properly categorized but not showing up in the totals in Spending by Category screen on the chart; only checking account transactions are included. Once I click on the chart, all checking & credit cards transactions appear on the All Transactions screen with the correct total spent.
    Hello @deblz

    I am sorry to hear about this problem with the Spending by Category chart in the Home tab missing transactions. Thank you for bringing this subject up for discussion on the Quicken Community.

    Were you previously able to see investment account transactions in the 'Overview' graph, or transactions from non-banking accounts? When did you first notice this behavior? Also, if you happen to be missing some additional transactions from your checking account, be sure to check the filters for the graph by clicking the convex bar with the two arrows in its right side - just above the graph itself - and make sure the date range is not obscuring certain items. 


    I look forward to hearing more from you about this.

    Thank you,

    Quicken Jared 
  • deblz
    deblz Member
    Hi Jared,
    For some reason, the Overview Home Screen chart is not including any transactions that have occurred for an L.L.Bean Mastercard credit card account that I set up in late 2021. However, when I click on the chart category (food & dining for example), they are captured in the next screen showing all transactions. Today I deleted the account and set it up again, exactly as other credit card accounts whose data is reflected in the Overview Home Screen. Is there an issue with the way the data is being captured by Quicken for this card? No problems on the other cc transactions at all. I think this has been going on since I set it up, but because I haven't used the card much, I didn't notice it until today.

    The filters are set up for all banking and investment accounts, so it should include the L.L.Bean a/c, but I didn't see how I could define that on the Overview Home Screen chart.
  • deblz
    deblz Member
    I should have added that all my cc accounts are downloading into Quicken through the online update process. I rarely have uncategorized items show up, and the categories assigned look consistent through the different cc accounts.
  • Quicken Jared
    Quicken Jared Moderator mod
    deblz said:
    I should have added that all my cc accounts are downloading into Quicken through the online update process. I rarely have uncategorized items show up, and the categories assigned look consistent through the different cc accounts.
    Hello @deblz

    Thank you for continuing to follow up with me and for giving me so much helpful information about what is happening. I do apologize that these difficulties remain ongoing.

    How often do you save backups? I recommend saving backups frequently by going to File > Save a Backup... in the upper menu at the top of the screen. Provided that backups have been saved often, it would be beneficial to restore from a backup (ideally, saved just prior to when you noticed this problem beginning to occur) by going into the same menu and selecting Restore from Backup... I am curious whether or not this behavior continues in the restored file. 

    I am eager to see any updates you may be able to provide.

    Thank you,

    Quicken Jared 
  • deblz
    deblz Member
    Hi Jared,
    My backups are automatically done through the Quicken software every time I log out. Occasionally I do a manual save as well. However, I did restore to a backup a couple of days before I noticed the issue, and it made no difference. As I stated before, I think this has been happening since I opened the credit card account in Quicken last November. As I only had a few transactions since then, I did not notice the difference in data capture in the Overview Home Screen until a few days ago. I only noticed it because I knew I had several food & dining transactions via the card, and the category total $ was lower than it should have been.
    I've gone through each category on the initial Home Screen and it is evident that the L.L.Bean Mastercard transactions are not being captured in the first screen for any category, but all other accounts in Quicken are.
    I'm a tech person, so I decided to test it for all new accounts I've added in the last few months, which thankfully are only 2 - the LL Bean Mastercard, and a savings account. I set up a test debit for food & dining in the savings account to see if it would be captured in the Overview Home Screen, and it did NOT get captured in the category. But, it shows up as a transaction and the totals when you click through to the next screen for that category.
    Has there been a patch for this? I have automatic downloads, so I don't think I'm missing releases. I'm on version 6.6.2 (Build 606.43218.100) for macOS12.3.1

    Hope this helps solve the mystery!
    Deb
  • Quicken Jared
    Quicken Jared Moderator mod
    deblz said:
    Hi Jared,
    My backups are automatically done through the Quicken software every time I log out. Occasionally I do a manual save as well. However, I did restore to a backup a couple of days before I noticed the issue, and it made no difference. As I stated before, I think this has been happening since I opened the credit card account in Quicken last November. As I only had a few transactions since then, I did not notice the difference in data capture in the Overview Home Screen until a few days ago. I only noticed it because I knew I had several food & dining transactions via the card, and the category total $ was lower than it should have been.
    I've gone through each category on the initial Home Screen and it is evident that the L.L.Bean Mastercard transactions are not being captured in the first screen for any category, but all other accounts in Quicken are.
    I'm a tech person, so I decided to test it for all new accounts I've added in the last few months, which thankfully are only 2 - the LL Bean Mastercard, and a savings account. I set up a test debit for food & dining in the savings account to see if it would be captured in the Overview Home Screen, and it did NOT get captured in the category. But, it shows up as a transaction and the totals when you click through to the next screen for that category.
    Has there been a patch for this? I have automatic downloads, so I don't think I'm missing releases. I'm on version 6.6.2 (Build 606.43218.100) for macOS12.3.1

    Hope this helps solve the mystery!
    Deb
    Hello @deblz

    Thank you so much for keeping in communications with me about this, and for providing so much additional detail about what is happening. I do apologize that this is continuing. 

    The work you have done with the test file certainly helps us confront the matter of whether or not the data file is connected to the problem, and in this case, it sounds as though the difficulties are continuing in multiple data files. At the same time, this does not appear to be a general problem with online banking services. At this stage, I strongly recommend reaching out to Quicken Support via the contact information provided in this link. I do wish I could be of further assistance but I am convinced that they will have the resources with which to document and analyze this ongoing trouble with the Account Overview graph. 

    Let me know if you have any additional questions or concerns. 

    Thank you,

    Quicken Jared 
  • deblz
    deblz Member
    Thanks, Jared! I will email support. It does look like a bug in the software to me.

    Deb
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    edited April 21
    deblz said:
    Thanks, Jared! I will email support. It does look like a bug in the software to me.
    Deb, just FYI, you cannot email Quicken Support. Your options are chat text support or phone support. I strongly encourage you to try phone support when you have the time available, because they can do a screen share to see what you're seeing, and pull and necessary log files, in order to document the problem; I don't think you're likely to get that far with chat support. 

    Oh, there's another option: Report a Problem on the Help menu in Quicken. Unfortunately, you get no response or interaction when you report a problem here, so if it's a nuanced issue and they don't understand or can't reproduce the problem you describe, your report gets discarded. So I think it's fine to submit a bug report via this channel — but I still suggest phone support may get better results. (Ideally, you want them to reproduce the problem, agree it's wrong, and create a ticket for the development team to investigate. Press to get the ticket number, which doesn't do much but assures that it has been documented!)
    Quicken Mac Subscription • Quicken user since 1993